Sign in to follow this  
fabs79

A2A C172 Addon - LUA Error: ipcready.lua: bad header in precompiled chunk

Recommended Posts

Hi,

 

I always had trouble getting the A2A C172 Addon to work on my system. Some instruments worked, some don´t. I´m running the latest version of Panel Builder and the C172 Addon with Prepar3d V4 and FSUIPC 5 for V4. Now I noticed that whenever I start Prepar3d, an error message appears in the FSUIPC log window: LUA Error: D:\Prepar3D v4\Modules\ipcready.lua: bad header in precompiled chunk. Could it be that a corrupt lua file is installed by the addon which causes the instruments not to read correctly? The ipcready.lua file is 4 KB big, and looks a little strange when I open it with an editor, lots of strange ASCII symbols with some text in between, not like other lua scripts I know.

 

Thanks,

 

Fabian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is this forum still active? The last support queries didn't seem to get an answer at all. I'm not expecting an immediate solution but it would be nice to know if the issue is being worked on at least. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this