Jump to content

Sign in to follow this  
bhorv67

Error applying preset

Recommended Posts

Can someone help with this error message:

ERROR applying custom tweak [Clouds directional lighting 3] : the desired block is not found
Preset has been applied with errors. See log above

Thanks


Brian Horvath

Asus z370-a i7 8700k @5.0 Asus Strix GTX1080ti @ 4k/30hz Corsair h100i gSkill Trident Z DDR4 3200 32g (8g x4) AOC 4k Display (#1) Viewsonic 1080p Display (#2) WD m.2 NVMe 500g (WIn), WD m.2 NVMe 500g (p3d & Addons) 500g / 2 500g SSD Corsair TX750 Logitech Z5500 Lenovo W540 (ASv4 / Aivlasoft EFB v2), Win 1809 Pro

Share this post


Link to post
Share on other sites

Does this happen with all presets? I wonder if you're trying an old/converted one from a previous version of PTA <?>. Try any of the other presets out there and see if you get the same error.

Adam.


NZFSIM_Logo_Banner_334_31.png

Share this post


Link to post
Share on other sites

It's the presets provided from Rex. These are the only ones I have so far. 


Brian Horvath

Asus z370-a i7 8700k @5.0 Asus Strix GTX1080ti @ 4k/30hz Corsair h100i gSkill Trident Z DDR4 3200 32g (8g x4) AOC 4k Display (#1) Viewsonic 1080p Display (#2) WD m.2 NVMe 500g (WIn), WD m.2 NVMe 500g (p3d & Addons) 500g / 2 500g SSD Corsair TX750 Logitech Z5500 Lenovo W540 (ASv4 / Aivlasoft EFB v2), Win 1809 Pro

Share this post


Link to post
Share on other sites

Try a different preset - whatever preset you're using there has some incompatible code.

 


Matt Davies

Founder/CEO - Mettar Simulations

=====
Prepar3D Tweak Assistant (PTA) available here: https://www.simtweaks.com
projectFLY - one of the most used virtual aviation platforms (now with GLOBAL schedules):  https://www.projectfly.co.uk

Share this post


Link to post
Share on other sites

I have the same problem, here. The preset from PTA Version 2.52 by Thorsten Sass & Patrick Leonhardt (v2.1) is throwing the same error:

ERROR applying custom tweak [Clouds directional lighting 3] : the desired block is not found

Share this post


Link to post
Share on other sites
13 hours ago, dciobanu2007@gmail.com said:

I have the same problem, here. The preset from PTA Version 2.52 by Thorsten Sass & Patrick Leonhardt (v2.1) is throwing the same error:

ERROR applying custom tweak [Clouds directional lighting 3] : the desired block is not found

PTA -> Miscellaneous -> custom tweaks

uncheck "Clouds directional lighting 1, 2 and 3

click "preset" -> save

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...