lukehall

Help, I've done something terrible!

Recommended Posts

I just updated to V4.1 and ran the current version of PTA without thinking. It asked me about deleting old shaders etc and i said yes.

The log then presented a load of red errors about non-compatibility etc and now it won't let me restore, apply or anything. have I broken my sim or should i just leave it alone and apply the PTA update when it appears?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

you will need the new version when it arrives, you just got ahead of yourself. In the meantime un-install and re-install the Client only. it will replace the shaders. *(then wait for new PTA version)

Share this post


Link to post
Share on other sites

Is Matt awake already ? ... :laugh:

I have downloaded all program updates and am waiting for PTA as without it it will look unrealistic.

Share this post


Link to post
Share on other sites

Those who are deleted are those in Your backup folder and not the active P3D V4.1 ones.

The errors are probably due to PTA not being compatible with V4.1

Share this post


Link to post
Share on other sites

PTA wont change the shaders in 4.1, because it's not compatible with it yet :)

Update coming soon as per the sticky in this section of the forum.

  • Upvote 1

Share this post


Link to post
Share on other sites
7 hours ago, MattDavies said:

PTA wont change the shaders in 4.1, because it's not compatible with it yet :)

Update coming soon as per the sticky in this section of the forum.

Cheers Matt. Good to know I'm not going to burn in Hell. Well, not for this anyway!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now