Sign in to follow this  
bcrawley57

P3D 4.1

Recommended Posts

Has anyone hd success making VA Interface work in P3DV4.1, I do not want to upgrade if there is no solution to this working.

 

I have EFIS< MCP and Virtual FMCs (CDU)

 

Yours hopefully,

 

Brian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

At this time the version for the PMDG 737 is on it's way, although it's a loooong time coming.

Share this post


Link to post
Share on other sites

My Virtual FMC has stopped displaying feedback from the FMC again.  This has ceased to become an issue in 4.0.  I am at a loss on how to resolve that, so frustrating.  However the MCP and EFIS are working well.  I am so disappointed that it is taking so long to get stable updates however.

Share this post


Link to post
Share on other sites

Hello -

I have tried and tried to get my MCP and EFIS working with P3D v4 and PMDG737 to no avail.  Ive downloaded the beta VAinterface and read/tried every post out there regarding loading order, admin rights, firewalls and virus sw.  I'm getting a green icon when I load vainterface up and sometimes the MCP digits light up.  A few times the course selector and nothing else worked.  Most of the time nothing on the MCP works.  Running Win10, 64 bit. 

 

Share this post


Link to post
Share on other sites

I am now having a problem in that my VA interface does not find or recognize my MCP and EFIS. It was working then a couple night ago in just stopped working.

All I can achieve is a blue icon. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this