GSalden

PTA2 for P3Dv4 : Custom Presets thread

Recommended Posts

1 hour ago, ThomassoCZ said:

Hi Gerard,

I tried your preset and this it what it looks like. The cockpit is very dark, clouds are brown-ish and there are some weird blue textures on the ground. Also the water is too saturated.

Did I do something wrong?

2hi5vzp.png

Thanks,

Tomas

Hi Thomas,

First make sure you go back to the default Shaders ( Un-reinstall P3Dv4.1 Client )

Un- reinstall PTA 2.60.

Now try again my preset.

I use ASP4 + ASCA ( clouds ) + EnvTex ( skies in ASCA / water / sun / moon / rain )

Regards, Gerard

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

13 minutes ago, GSalden said:

First make sure you go back to the default Shaders ( Un-reinstall P3Dv4.1 Client )

Un- reinstall PTA 2.60.

 

 

Gerard.

Is it really necessary to reinstall Client every time we try new preset? Why it is not just enough to delete Shaders folder and P3D will recreate it again as it says in P3D website? Also why PTA needs to be reinstalled? There is an option in PTA to download default shaders back. 

I try different presets many times a week so reinstalling all that stuff will be a pain in a neck. 

Thx 

Share this post


Link to post
Share on other sites
6 hours ago, skysurfer said:

Gerard.

Is it really necessary to reinstall Client every time we try new preset? Why it is not just enough to delete Shaders folder and P3D will recreate it again as it says in P3D website? Also why PTA needs to be reinstalled? There is an option in PTA to download default shaders back. 

I try different presets many times a week so reinstalling all that stuff will be a pain in a neck. 

Thx 

Normally you can reinstall default Shaders from within PTA, but looking at your screenshot it looks as if there is something wrong with the default/modified Shaders.

So just to be sure that you start with correct default Shaders I advise you to do so. It is only once.  

And each time before applying a new or modified preset , reinstall the default Shaders first in PTA. 

Regards, Gerard

Share this post


Link to post
Share on other sites
10 hours ago, GSalden said:

Hi Thomas,

First make sure you go back to the default Shaders ( Un-reinstall P3Dv4.1 Client )

Un- reinstall PTA 2.60.

Now try again my preset.

I use ASP4 + ASCA ( clouds ) + EnvTex ( skies in ASCA / water / sun / moon / rain )

Regards, Gerard

 

Looks like it helped, thanks! I don't use any WX system now, waiting for Rex Sky Force. 

Tomas

Share this post


Link to post
Share on other sites
13 hours ago, GSalden said:

Hi Thomas,

First make sure you go back to the default Shaders ( Un-reinstall P3Dv4.1 Client )

Un- reinstall PTA 2.60.

Now try again my preset.

I use ASP4 + ASCA ( clouds ) + EnvTex ( skies in ASCA / water / sun / moon / rain )

Regards, Gerard

 

I've got one more question. You don't use ReShade along with PTA? Why not?

 

Tomas

Share this post


Link to post
Share on other sites
12 minutes ago, GSalden said:

PTA has post processing , so I do not need Reshade

Ok.

Does this look like your preset is applied correctly now?

Default:

33bpllk.png

Your preset:

xanbpu.png

Tomas

Share this post


Link to post
Share on other sites
3 hours ago, ThomassoCZ said:

Ok.

Does this look like your preset is applied correctly now?

Default:

33bpllk.png

Your preset:

xanbpu.png

Tomas

It looks like mine , but the scene is somewhat dark.

Is it later on the day ?

Share this post


Link to post
Share on other sites
3 minutes ago, GSalden said:

It looks like mine , but the scene is somewhat dark.

Is it later on the day ?

It's 6:55 AM as stated on the panel. This is around noon:

2ject93.png

I also installed REX 4 Texture Direct theme.

Tomas

Share this post


Link to post
Share on other sites
58 minutes ago, ThomassoCZ said:

It's 6:55 AM as stated on the panel. This is around noon:

2ject93.png

I also installed REX 4 Texture Direct theme.

Tomas

Looks realistic. 

Well done

Share this post


Link to post
Share on other sites
Just now, GSalden said:

Looks realistic. 

Well done

Yeah, if you ignore the clouds :-D 

Share this post


Link to post
Share on other sites

Thanks. This one took some time, but I am happy with the result..,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now