Jump to content

Sign in to follow this  
GSalden

PTA2 for P3Dv4 : Custom Presets thread

Recommended Posts

My fault :  x has to be *

Checked it and working..


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
6 minutes ago, GSalden said:

My fault :  x has to be *

Thanks Gerard its working now !  is it possible to play with the min value ? (3.90) 


Roi Ben

Share this post


Link to post
Share on other sites

If you use a higher value than 1 the lowest value will be lower than 3.90.

With a higher value the outcome will be higher.

  • Upvote 1

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
1 minute ago, GSalden said:

If you use a higher value than 1 the lowest value will be lower than 3.90.

With a higher value the outcome will be higher.

Got it ! 


Roi Ben

Share this post


Link to post
Share on other sites

Gerard, thanks for the great preset. I am tweaking it slightly to my own preferences (of course!).

One thing I've noticed is that it brings in a lot of sharpening, I think either through FXAA (which is turned on in the sim, and was on before I applied your preset) or post-processing. I know some people love a sharpening effect, but I've never been a fan. Give me a soft-focus blur any day! I tried figuring out where in PTA I'd turn off sharpening, but it seemed like all the settings were already to turn sharpening as low as it will go. Any idea how I can disable it?

Thanks!

James

Share this post


Link to post
Share on other sites

In the Post-Processing section you will find FXAA quality , which only works with FXAA in P3D enabled.  It smooths the colors.

First start with Unchecking this feature and leave it on in P3D. Check how it looks then.

 

You could try lowering the overall Quality preset value. Start with 10 and work your way up. If then still needed you can finetune using the Contrast threshold setting it to a lower value. 

Remember that more smoothing ( making it less sharp ) will cost performance.  

 

Regards, Gerard

 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Update :

Several people asked me why the latest presets where darker. That is beacuse at the HDR&Post-Processing section the Turn off HDR ...  was Unchecked, while it has to be checked. Somewhere along the tweaking and testing it got Unchecked.

 

I have uploaded the correct V8 ( same link as before ) :    http://members.casema.nl/gsalden/PTA2-Saldo 4_1 v8 Vis 125.rar 

Ajaccio ( Corse ) in the summer ( colors like V5 with all improvements of V6-V8 )

Ajaccio PTA test.jpg

 

Here is also the new V9 , which has the VC lighting and Saturation tweaked  :    

Dusseldorf :  FTX Germany + Black Marble

Dusseldorf-FTXGermanyBM.jpg

http://members.casema.nl/gsalden/PTA2-Saldo 4_1 v9 Vis 125.rar

 

 

 

  • Upvote 1

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Enjoy !

regards, Gerard


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
10 hours ago, alexcunille said:

Hi Gerard how can I change the behavior of the clouds, the expand and reduce, I am using your PTA V 4.1 V8

 

https://youtu.be/8l02QMdSqbw

It is not clear to me what your question is.

Do you mean the amount of clouds ? ( More or less clouds ) 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
9 hours ago, GSalden said:

It is not clear to me what your question is.

Do you mean the amount of clouds ? ( More or less clouds ) 

His clouds are 'pulsing' in that video...shrinking and growing and shrinking...

Hard to imagine how shaders would affect that.


Gregg Seipp

"A good landing is when you can walk away from the airplane.  A great landing is when you can reuse it."
i7-8700 32GB Ram, GTX-1070 8 Gig RAM

Share this post


Link to post
Share on other sites

As Gregg said, they are "pulsing" I already found what do that, the SKY FOG TUNING value, I reset it to default value and I don not have that moving movement of the clouds

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, alexcunille said:

As Gregg said, they are "pulsing" I already found what do that, the SKY FOG TUNING value, I reset it to default value and I don not have that moving movement of the clouds

 Perhaps Matt can check the tweak when he gets back.

regards, Gerard


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...