Sign in to follow this  
colinm44

Loss of steering in v4.1 even after latest PMDG update

Recommended Posts

I updated to v4.1 a few days ago then I lost steering on all my planes. I updated EZCA yesterday to the latest beta which seemed to be causing some issues, which I have uninstalled and moved to simplecam. I updated my PMDG 737 and A2A aircraft yesterday. I have steering on all my planes now except for PMDG 737. Is anyone else having this issue still? If not can someone point me in the direction to fix this problem. thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I use fscuip for my controllers along with saitek rudder peddles.

 

And yes it is a mystery and it's only with pmdg 737 now. It used to be all of my planes. It's a pain using thrust and brakes to make a turn.

 

Colin

Share this post


Link to post
Share on other sites
38 minutes ago, colinm44 said:

I use fscuip for my controllers along with saitek rudder peddles.

 

And yes it is a mystery and it's only with pmdg 737 now. It used to be all of my planes. It's a pain using thrust and brakes to make a turn.

Move the FSUIPC.ini out of the modules folder temporarily. Issue goes away? FSUIPC issue. Tends to be the case, unfortunately.

Share this post


Link to post
Share on other sites

Hi Pete, I created a new fsuipc.ini files and the rudder peddles seem to be okay now. going to be a big job re setting up all my aircraft but at least I got it working.

Share this post


Link to post
Share on other sites

Update: As per this thread thats running, updated EZDOK V2 and now can turn again guys... seems it was conflicting in some way.

Jonathon Ryans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this