Jump to content

Sign in to follow this  
busychild

FS Labs A320 for P3D v4

Recommended Posts

I have loaded the A320 directly and LINDA is working straight away Andrew.

The FSL is installed in a non-default location.

Thanks for the significant effort in finding a resolution.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes, it is working!

Great Andrew!

 

many thanks!


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Thank you Guys for confirming the fix. I have formally released LINDA 3.0.4 under Downloads. This version is slightly different from the beta having removed some test code.

  • Upvote 1

Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hello, I have come across a small problem. When I turn the heading knob on the VRi Combo FCU Airbus panel to the left it also causes the altitude display on the Airbus to decrease. Turning the heading knob to the right works without any problems. Do you know what could be causing this?


Cheers

Marcus H

Share this post


Link to post
Share on other sites

Hello - I have installed all scriptc according to the given recommendtions but always get the following Errors in the LINDA Console

 

------------ NEW LOGGING SESSION - LINDA 3.0.4.728 --------------
Running in "Lockheed Martin® Prepar3D® v4", Version: 4.1.7.22841 (SimConnect: 4.1.0.0)
Initialising SimConnect data requests now
FSUIPC Menu entry added
beginning "H:\Lockheed Martin\Prepar3D v4\Modules\ipcInit.lua"
... Using Prepar3D with Academic License
C:\Users\Frank Schwarz\Documents\Prepar3D v4 Files\SIMstarter NG.fxml
C:\Users\Frank Schwarz\Documents\Prepar3d v4 Add-ons\FSLabs\SimObjects\Airplanes\FSLabs A320 CFM\A320.air
[E] *** LUA Error: H:\Lockheed Martin\Prepar3D v4\Modules\gitlua.lua:5: module 'socket' not found:
no field package.preload['socket']socket
no file 'H:\Lockheed Martin\Prepar3D v4\modules\socket.lua'
no file 'H:\Lockheed Martin\Prepar3D v4\modules\socket\init.lua'
no file 'H:\Lockheed Martin\Prepar3D v4\modules\lua\socket.lua'
no file 'H:\Lockheed Martin\Prepar3D v4\modules\lua\socket\init.lua'
no file 'H:\Lockheed Martin\Prepar3D v4\modules\lua\socket.dll'
no file 'H:\Lockheed Martin\Prepar3D v4\modules\lua\loadall.dll'
Aircraft loaded: running normally now ...
User Aircraft ID 1 supplied, now being used
System time = 07/12/2017 22:44:06, Simulator time = 18:00:08 (18:00Z)
Aircraft="FSLabs A320X CFM - Eurowings (operated by airberlin)"
Weather Mode now = Theme
Starting everything now ...
ASN active function link set
Ready for ActiveSky WX radar with additional data
beginning "H:\Lockheed Martin\Prepar3D v4\Modules\ipcReady.lua"
[START] *********************** STARTING LINDA ***********************
[START] Loading System Configuration files
*********************************************************************
[START] WARNING - All LUA logging switched off !!!
[START] Go to Setup LINDA to switch on (if required)
*********************************************************************
[START] System Configuration files loaded
Advanced Weather Interface Enabled
[E] ---> ERROR:: [INIT] HID configs not found for default aircraft! linda-cfg/aircrafts/FSX Default/config-hid
 

Any help is highly appreciated - Thank you!!!

 

Share this post


Link to post
Share on other sites

Hi, welcome to the LINDA Forum.

The first error reported is nothing to do with LINDA and may be the cause of the second. If LINDA has not been run successfully the the config-hid.lua file will not exist.  Therefore this error is to be expected.

No LINDA logging is switched so I have nothing to go on. Please follow the Fault Diagnosis procedure and email me the logs. Please avoid pasting logs in the forum. 


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...