wozee

Copilot loads and then my screen Freezes ? P3dV4.1

Recommended Posts

I checked everything many times, all admin rights, Fsinsider loading ok.. MCE .dlls all in the  correct folder , installed in   'program files x(86)   all fsinsider files in place, fsinsider.ini is in place. program runs ok until Co Pilot enters cockpit and the I get message in red top left corner ""looking for changes to current aircraft ....please wait...."

screen is frozen and stays that way, Tried default aircraft still  the same...uninstalled re installed  ..same.. tried different aircraft, same.

Win10.. P3dV4.. I do have Fs2Crew installed could that be blocking it  ?   should  not think so, not running the program. MCE.dll folder is full and in P3dV4 root folder.

 

Any help please driving me insane ??

 

thanks

PS ..  the config box works the entire time just main screen freeze,, have to task manage to shut down P3D and use KiLL for MCE

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello.

Have you installed the latest Creator Updates from MS for Windows 10?

I ask because I have read  that there are issues caused by these updates which affect the execution of certain software. The other causes of blocked .exe files are anti virus software. I ensure all MCE and Flight sim files are excluded from scanning and interfering!

Excuse me for interjecting here, I do not have Windows 10, but have read that there have been issues for some flight simulation users.

MS have apparently said that they are aware of a problem and will issue a "fix" in a couple of weeks? This after LM contacted them with the issues. 

Just my twopenneth. The MCE guys have excellent support and no doubt will have more ideas.

Best regards

David

 

Share this post


Link to post
Share on other sites
4 hours ago, wozee said:

I checked everything many times, all admin rights, Fsinsider loading ok.. MCE .dlls all in the  correct folder , installed in   'program files x(86)   all fsinsider files in place, fsinsider.ini is in place. program runs ok until Co Pilot enters cockpit and the I get message in red top left corner ""looking for changes to current aircraft ....please wait...."

screen is frozen and stays that way, Tried default aircraft still  the same...uninstalled re installed  ..same.. tried different aircraft, same.

Win10.. P3dV4.. I do have Fs2Crew installed could that be blocking it  ?   should  not think so, not running the program. MCE.dll folder is full and in P3dV4 root folder.

 

Any help please driving me insane ??

 

thanks

PS ..  the config box works the entire time just main screen freeze,, have to task manage to shut down P3D and use KiLL for MCE

 

Hi wozee.

It doesn't matter whether you have the other voice program installed or not.

This is typical behaviour of an incomplete MCE installation on the simulator side.

Normally, when you run "InstallMCE", it starts by copying fsInsider64.dll and fsInsider.ini to \Prepar3D v4\ folder.

Then it creates a folder named <MCE dlls> and fills it with about 35 dlls

There are occasions where Windows may deny those copy or folder creation operations. or simply P3D V4 installation path not in synch with what MCE found in registry.

You need to do that manually.

Go back to downloaded unzipped file and look under \Files\FSX\ folder.

Copy the entire <MCE dlls x64> folder and paste it to \Prepar3D v4\ main installation folder.

Important: rename the folder to <MCE dlls>

All in all, should have

\Prepar3D v4\fsInsider64.dll 

\Prepar3D v4\fsInsider.ini

\Prepar3D v4\MCE dlls\ folder with many dlls inside it

For better stability of the simulator and to lessen the impact on valuable VAS, we decided to run MCE itself and the speech engine it hosts inside "mce.exe" as an external process.

All you have to do is install MCE to default C:\Program Files (x86)\Multi Crew Experience\ folder and set "Prepar3D.exe" to run as admin.

See this thread:

 

 

Share this post


Link to post
Share on other sites

Thank you for that help and yes when i copied the files across it fixed my screen freeze and now all seems to load correctly and i get the message FO LISTENING...however I get no voice recognition..checked and works fine with WIN10  ran the WIZ again it checks out ok..

no problem with WIN10 at all  

Fs2Crew worked perfectly prior to this.

Any suggestions as MCE can't hear my voice in program it seems while all else appears normal.

Any more files to check ??

 

Thank you again for help so far

cheers fingers crossed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now