Dave-Pilot2ATC

X-ATC-Chatter available from Stick and Rudder Studios

Recommended Posts

Thank you Dave, that did the trick. I looked througout the whole "Config" section of P2A, and overlooked the volume settings in the radio dialogue.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Installed this over the weekend.

Love it.

Mark

Share this post


Link to post
Share on other sites

Dave, I've been away for a couple of month's and am about to update my X-ATC Chatter program.  I am a little confused about when I want to fly in Europe.  What do I need to do to get X-ATC Chatter to work in Europe?  Do I need to manually select which region I want to fly in to get X-ATC Chatter to work.  Thanks for your help.

Rodger

Share this post


Link to post
Share on other sites

At this point, you would have to save the current files/folders to the proper region so you have them later, and then copy the Europe files to the Controllers folder manually.  Some regions have a limited number of files for some controllers, so you may notice them repeating.

A future enhancement will enable the region selection in Pilot2ATC.

Dave

Share this post


Link to post
Share on other sites

Hi Dave, I would too love to see an option to select the region for chatter in a future release of Pilot2ATC. Thanks.

Share this post


Link to post
Share on other sites

I just purchased X-ATC-Chatter and read in the user guide where it is suggested to merge the US and Canada files. My question is do you merge the individual WAV files from the corresponding folders?

Share this post


Link to post
Share on other sites

I purchased pilot2atc and installed it, works fine.... Then i purchased the atc chatter and set it up just like the manual and video showed.

I start pilot to atc direct the file path in sounds just like the video and manual explains and i get nothing... I hear the default xplane atis but thats it...

Any help would be appreciated...

Share this post


Link to post
Share on other sites

If you want to send me a screenshot of your folder/file structure and the Sounds tab of Config, I will be glad to help figure out the problem.  Send to admin@pilot2atc.com.

Dave

Share this post


Link to post
Share on other sites

Dave,

I have a few customers who have run into this. In the end leaving the sound root folder blank solved the problem. I would also suggest you get the log files. When I looked at them for one customer the folder path had duplicated segments in it. I had suggested that they send that to you but I'm not sure if they did.

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now