Iceman2

No Lower level Clouds (ASN)

Recommended Posts

Hi all,

I've lost my low level clouds when using PTA with ASN. I have seen a few posts saying reinstall P3D again which I have done and this fixes the clouds issue. However when I use PTA again and select any option I will loose the lower level clouds again. If I restore the backed up default shaders again I still don't get the clouds back, the only way to get them back is a reinstall of content, client and scenery again.

What's strange is I can go to the WX menu in P3Dv4.1 and  choose a default weather setting like cloudy and rainy and I'll get the clouds. Any help is appreciated. 

thanks

IM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You are using a P3Dv4 preset in P3Dv4.1 Use a compatible preset ...

You probably have the incompatible Clouds Directional Lighting custom tweaks in the preset.

Share this post


Link to post
Share on other sites
9 hours ago, GSalden said:

You are using a P3Dv4 preset in P3Dv4.1 Use a compatible preset ...

You probably have the incompatible Clouds Directional Lighting custom tweaks in the preset.

Appreciate your reply. Unfortunately I can’t select anything in PTA (not one option) or I’ll loose the clouds.

It makes me think I’m using an old version of PTA but I’ve downloaded the latest from their website. (2.60 I think)

thanks anyway

IM

Share this post


Link to post
Share on other sites

In that case uninstall PTA

Un- and reinstall P3Dv4.1 client

Reinstall PTA

Share this post


Link to post
Share on other sites

Same problem here after complete reinstall of P3dv4 and ASP4, for the second time low clouds completely dissapeared. Must be be caused by PTA, using Matt’s latest preset?

Will try to reinstall default shaders, hope this will bring back default clouds. Btw, it looks like Envtex clouds do appear in this situation.

Pyro

Share this post


Link to post
Share on other sites

Did you try another preset beside Matt’s ? Just to see If another one is working ..

regards , Gerard

Share this post


Link to post
Share on other sites

Well, I unticked the directional lighting, this brought back my low clouds but now I see the brown colours coming up again, like brown clouds and horizon.

very frustrating.......

Share this post


Link to post
Share on other sites
4 minutes ago, pyro said:

Well, I unticked the directional lighting, this brought back my low clouds but now I see the brown colours coming up again, like brown clouds and horizon.

very frustrating.......

Same. I've been unable to find anyone that can answer the issue with the brown horizon. As a result I'm not using PTA until someone stumbles across the solution.

Share this post


Link to post
Share on other sites

Well, disabled all tweaks, reloaded default shaders and config and back in the air again, with lots of good lookin clouds!

PTA is in the hold for me sadly......

regards Pyro

Share this post


Link to post
Share on other sites

Not sure if this will help anyone but the cause for my low level clouds going missing was Active Sky for P3Dv4. 

If I select (check) cloud structures in settings I would loose the low level clouds.

Unfortunately once I lost the clouds the only way to get them back was a full reinstall of P3Dv4.1 and making sure cloud structures.is unchecked before using AS.

One thing to note though I believe Flyinside was the route cause so this problem may only effect VR uses.

 

 

Share this post


Link to post
Share on other sites

I'm willing to uninstall and reinstall the the client, but even if it fixed it what keeps it from happening again? It would be nice to know what is happening so it can be fixed and prevented in the future.

Share this post


Link to post
Share on other sites

After reinstalling the complete P3D fsim, I m a bit afraid of reinstalling the client again. Will this cause any new issues?

Share this post


Link to post
Share on other sites

No, it will fix corrupter files and it will install the default shaders. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now