Radial9

FPS Drops to 4 on new rig after video driver update

Recommended Posts

I7 7700K

GTX1080TI  recent update to 388.13

32G 3200 ram

P3DV4.1

Win10 Creators Edition

AS for P3D

Full ORBX Install

FSTramp

 

Every since the Nvidia driver update my frame rates cycle/bod down to near 4 fps for a nearly a minute then bounce back up to 30-40ish. Keeps doing it every five minutes or so of flight. Wild swings through various frame per second speeds. Lately they are dropping down to 4-5 and staying there for several minuytes.

 

Ran flawlessly for a few months on this new build without issues until now. I have dialed my sliders back about as far as they can go. Run at default settings. Still get the stutters and 4 fps issue.

 

CPU usage is under 10-15% in task manager while flying. GPU running at about 45%

 

I remember hearing about software video driver utility that would completely remove all old drivers.

 

I’m running out of causes for this issue, so I’m going to assume it’s a video driver issue. There is nothing else installed on this computer.

 

If anyone can offer advice or lead me to resources to troubleshoot this, I would be most appreciative.

 

Thanks!

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello

After a driver update there would be no harm to delete the Prepar3D.cfg file and the Shaders folder,   These files will generate again as default when Prepar3D is launched next,  this wont effect any of your Add On's,  You will just need to apply your scenery \ graphic settings again to your preference via Prepar3D > Options  after you delete the Prepar3D.cfg file

Delete the Prepar3D.cfg file and the  Shaders folder 

 

Copy the TEX below and Paste it into your windows search bar and click on the result, this will bring you directly to the correct locations 

Delete the Shaders folder 

%LOCALAPPDATA%\Lockheed Martin\Prepar3D v4

 

Delete the Prepar3D.cfg file 

%APPDATA%\Lockheed Martin\Prepar3D v4

 

Then launch Prepar3D and test 

Share this post


Link to post

Poppet. THANK YOU for such a quick response. I have already tried your suggestion a few days ago.

Problem persists.

 

Share this post


Link to post

Hello

What other Scenery Add On's do you have Installed ? 

Share this post


Link to post

I have a full compliment of ORBX. Vectors, LC, most all NA, SA and Europe.

I had Latin KRSW for a bit, but I uninstalled it thinking it may be the issue.

I have removed all my add on software, save ORBX.

 

Share this post


Link to post

Hello

Your Issue could be many things,  here is a quick step below you could try (Some small maintenance) 

As you only have Orbx Scenery Installed the Topic below is tailored for it 

This will refresh your Orbx Scenery.  

 


 

 

You could also reinstall OR roll back your graphic drivers to see if this was causing you the Issue.  Insure you Tick the box for  "Perform a clean Installation"  during the Install process when prompted to 

Or you could use a driver removal Tool like below 

 

  • Upvote 1

Share this post


Link to post

Elaine, THANK YOU!! This should keep me busy for a while. Greatly appreciated!!

 

Share this post


Link to post

No problem

As you only have a small amount of Add On's you could also try step  6)  in the first link  (Refreshing Prepar3D and Orbx Scenery)   This will eliminate a lot of things from your Issue 

As i said your Issue could be many things but the above steps are quick steps when you are running with little Add On's 

Share this post


Link to post

Go back to 382.33 WHQL and you will be ok.  I've seen similar results as yours with newer drivers.  Remember to perform a "clean" install and you may want to delete your cfg file as well.  Never hurts.

  • Upvote 1

Share this post


Link to post
1 hour ago, Radial9 said:

I remember hearing about software video driver utility that would completely remove all old drivers.

DDU can be found here: https://www.wagnardsoft.com/

Run DDU in Windows Safe Mode (just follow the prompts from DDU).  Also, use the Windows Uninstaller to dispose of the GeForce Experience if you have it onboard.  When installing the new drivers all that's needed for the sim is the drivers... nothing else (although other titles/games you use may require more).  As Tony noted, do a clean install of the new drivers (even after running DDU).  Install the new drivers, reboot, configure the drivers in Nvidia Control Panel, then disable the Nvidia Telemetry Container service (in Windows Services... no reason Nvidia needs to track all you do).

Good luck,

Greg

Share this post


Link to post

Elaine.... how do I buy you a beer!

Spent the day following the above suggestions. Deleting files and folders and letting them rebuild provided no improvement.

However.... using the DDU utility, following your instructions and reinstalling drivers in safe mode seems to be what the issues was.

I have only flown for an hour or so. My frame rates have increased from the 30-40 that I have always experienced since building this rig to a smooth 80-90.

It is smooth as butter and just beautiful. Flying through Gastineau Channel east of PAJN is the most detail I have ever seen in any sim. I lived on the hillside across from downtown Juneau for nearly 25 years. I'm a real pilot with real world PAJN and SE AK hours. Between LM and ORBX I am really impressed. It's only going to get better too.

I'm doing cartwheels in the aisle here as you can tell!

I cannot begin to thank you enough for being so kind as to provide these suggestions. They worked! For what I paid for this GTX1080Ti it's nice to see what it can really do.

Until your better paid please accept my sincere appreciation. It's like getting a whole new set of toys!

Cheers,

Radial9

  • Upvote 2

Share this post


Link to post
10 hours ago, Radial9 said:

However.... using the DDU utility, following your instructions and reinstalling drivers in safe mode seems to be what the issues was.

Radial9

Thanks you very much Radial9 for your feedback, and thanks also to Elaine for the great tutorial !  I did the same and my stutters are now gone. My sim is now smooth.  I am now running the Nvidia drivers 388.31

Mike

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now