ryebred2

Learjet Nav not capturing GTN 750 course

20 posts in this topic

Yay!!! Finally it works!

 

I uninstalled the GTN completely and re downloaded it, reinstalled it, and deleted the .dat file. Fired up the Learjet and I now have Nav control. Its weird because in that Flight 1 thread, most people seemed to be having issues with Carenado planes but my GTN always worked with all of my Carenado and A2A planes, it was just the Flysimware Lear that had issues for me.

 

Anyway, I am happy that it is now working and I can use the plane in Airhauler 2. Thanks guys for all of the suggestions.

 

Ryan

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

49 minutes ago, ryebred2 said:

Yay!!! Finally it works!

Great !    :smile:

I wonder if the key was redownloading the GTN750 to get the latest updates?

Al

0

Share this post


Link to post
Share on other sites
On 11/18/2017 at 7:44 PM, ark said:

Great !    :smile:

I wonder if the key was redownloading the GTN750 to get the latest updates?

Al

 Well my installer said I had version 2.04 and the current version listed on the website is 2.04. So unless they snuck some fixes into the release without updating the version number, It should have been the same as I had before. I re downloaded just to make sure there was no corruption in the download and also to test my upgraded internet connection. :)

 

0

Share this post


Link to post
Share on other sites

Glad you're fixed up. I almost held off on buying the upgrade for my gtn to P3d based on your troubles. Good thing all is well.

Thanks for keeping us in the loop.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now