Jump to content

Sign in to follow this  
Stuart McGregor

How To Stop X-Plane ATIS

Recommended Posts

Hello folks, is there a way to stop hearing the X-Plane ATIS and only use the P2ATC ATIS?  I can switch on the P2ATC, however I end up with 2 voices overlapping. I would really like to use the P2ATC systems as then I can change the voice.

Even when I change the frequency of my aircraft radio it is still there..

Any thoughts would be appreciated.

Thanks..

Share this post


Link to post
Share on other sites

Turn down the Radios slider in X-Plane sound menu. Also disable the "Enable verbal ATC messages" and "Enable text ATC messages" so you don't hear the default ATC messages or see them on screen.

  • Upvote 1

Alvega

Share this post


Link to post
Share on other sites
28 minutes ago, Alvega said:

Turn down the Radios slider in X-Plane sound menu. Also disable the "Enable verbal ATC messages" and "Enable text ATC messages" so you don't hear the default ATC messages or see them on screen.

Thank you!

Share this post


Link to post
Share on other sites

Yes  THANK YOU.  This has been very annoying with double voices.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 11/23/2017 at 6:02 AM, Alvega said:

Turn down the Radios slider in X-Plane sound menu. Also disable the "Enable verbal ATC messages" and "Enable text ATC messages" so you don't hear the default ATC messages or see them on screen.

Just something to consider that I came across when I did this - if you turn the Radio slider all the way down, it also silences the BetterPushBack radio instructions from the tug operator.  These instructions are useful/nearly essential, as they tell you when to engage and disengage the parking brake to get the tug to connect and disconnect.

Share this post


Link to post
Share on other sites
On 11/23/2017 at 1:41 PM, Stuart McGregor said:

Hello folks, is there a way to stop hearing the X-Plane ATIS and only use the P2ATC ATIS?

Maybe this is a solution for you.

https://forums.x-plane.org/index.php?/files/file/51283-x-plane-atis-switch-win_64-mac_64-lin_64/

 


Meine Virtuelle Airline: Leipzigair   LHA357    abz_3kapitaen.gif
Mein Youtube Channel: Reiner on Tour
X - Plane 11 | AMD Ryzen 7 3700X | 32GB DDR4-3200  | AMD Radeon RX 5700 XT | Win10 /64bit

Share this post


Link to post
Share on other sites

I just drop this line of code into any of my favorite lua scripts and it is always off if run.  See no reason to be able to enable or disable as I never use X Plane ATC or ATIS.  I found other sounds where missing as well with the no volume approach.   Not really understanding what a switch to disable ATIS like ATC text or voice.

--turn off x plane atis always
set( "sim/atc/atis_enabled", 0)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...