Sign in to follow this  
lodestar

Windows 7 issues

Recommended Posts

Hi Nico,

I have some issues on windows 7 after the latest updates. Becouse the latest version is for Windows 10 only, i'm still using v5.33, which worked great until i updated the windows. Now PSXseeconTraffic won't start. I've read the manual:

"If PSXseeconTraffic does not start in Win 7 64 bit, uninstall Windows Updates KB3118401 and KB4015549", but there are no such a updates on my system, probably becouse of "rollup" updates now, i can't find KB3118401 and KB4015549. 

Do you have any tip, what i need to uninstall(or what i need to do)for PSXseeconTraffic to work? Feel free to go into details... Is .net the problem? I'd like to keep my windows up to date and to have PSXseeconTraffic running. Please advice

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Can you do a system restore to a point prior to these updates?  This worked for me.

Share this post


Link to post
Share on other sites
30 minutes ago, vp49p3 said:

Can you do a system restore to a point prior to these updates?  This worked for me.

No, i have system backup disabled. I do use other tools for backup, but i'd like to solve this and keep my windows updated. For example, if .net is the problem, i would unistall .net specific updates, not all of my updates, some of them are useful. Thanks for your help

Share this post


Link to post
Share on other sites
16 hours ago, lodestar said:

Do you have any tip, what i need to uninstall(or what i need to do)for PSXseeconTraffic to work? 

No I have not, I'm sorry.

I only support the Windows 10 version. Note that it has arrived at version 9.0 today... Maybe you should consider using a laptop with Windows 10 for running PSXseeconTraffic.

Nico

Share this post


Link to post
Share on other sites

ok, thanks. i actually want to buy a laptop for addons / external programs only

Share this post


Link to post
Share on other sites

ok, just a update - i solved it by uninstalling the latest windows updates. No a idea what was the problem, but it works great now. Also, my sim is not crashing anymore when using GSX(that was the another the problem too)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this