vitormfs

VAinterface 2.25 is out now!

Recommended Posts

teste.png

 

Hello Commanders,

It's been a while you heard from us, and we are proud to announce the new release for VAInterface! You can download it now from our store in the link bellow:

 

Download now!

To get the software you have to log in on our store with your usual account, which you should have when you got previous purchases and downloads from our website. Note that support system and the stores have two different accounts! If you already have an older VAinterface release remember to uninstall it via Windows removal. 

 

VAInterface is compatible with all Virtual Avionics modules and apps.

Flight Simulators compatible:

  • Prepar3D v4 or bellow;
  • X-Plane 11 or bellow;
  • Microsoft Flight Simulator X;
  • Microsoft Flight Simulator X: Steam Edition.

Virtual CDU compatibility:

  • 737: 
    • iFly;
    • PMDG;
    • Prosim;
  • 747:
    • PMDG: Queen of Skies II;
  • 777:
    • PMDG;
  • A320:
    • Aerosoft.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Excellent, many thanks!  

Cheers, Rob.

EDIT: I heard a rumor you might be working on a Q400 Interface?

  • Upvote 1

Share this post


Link to post
Share on other sites
46 minutes ago, vitormfs said:

teste.png

 

Hello Commanders,

It's been a while you heard from us, and we are proud to announce the new release for VAInterface! You can download it now from our store in the link bellow:

 

Download now!

To get the software you have to log in on our store with your usual account, which you should have when you got previous purchases and downloads from our website. Note that support system and the stores have two different accounts! If you already have an older VAinterface release remember to uninstall it via Windows removal. 

 

VAInterface is compatible with all Virtual Avionics modules and apps.

Flight Simulators compatible:

  • Prepar3D v4 or bellow;
  • X-Plane 11 or bellow;
  • Microsoft Flight Simulator X;
  • Microsoft Flight Simulator X: Steam Edition.

Virtual CDU compatibility:

  • 737: 
    • iFly;
    • PMDG;
    • Prosim;
  • 747:
    • PMDG: Queen of Skies II;
  • 777:
    • PMDG;
  • A320:
    • Aerosoft.

 

I'm assuming that it is still working with the IXEG 733 not listed also, correct?

Share this post


Link to post
Share on other sites
1 hour ago, signmanbob said:

I'm assuming that it is still working with the IXEG 733 not listed also, correct?

Yes, it's still avaiable!

Share this post


Link to post
Share on other sites

Just downloaded the new interface 2.25 and it works great with Prepar3Dv4 and FSX PMDG777 and 747, except for PMDG 737NGX, where it says: This device cannot be used on current aircraft. Before there were no problems at all.

How can?

Greetz,

Charles

Share this post


Link to post
Share on other sites
20 minutes ago, CharlesBrak said:

Just downloaded the new interface 2.25 and it works great with Prepar3Dv4 and FSX PMDG777 and 747, except for PMDG 737NGX, where it says: This device cannot be used on current aircraft. Before there were no problems at all.

How can?

Greetz,

Charles

Hey Charles,

Remember that you can always use our support platform by sending a ticket! Just fill out this form!

Share this post


Link to post
Share on other sites

Not working for me too with ngx in p3dv4. VA Interface Control Panel identifies the hardware (mcp), Simulator Version (P3dv4) and plane (ngx 7378 Gol Linhas Aereas), but no imput in mcp is sent to simulator at all. Tried 3 times already.

ngx.jpg
mcp.jpg

 

Any hints?

Share this post


Link to post
Share on other sites
5 minutes ago, FlavioSSA said:

Not working for me too with ngx in p3dv4. VA Interface Control Panel identifies the hardware (mcp), Simulator Version (P3dv4) and plane (ngx 7378 Gol Linhas Aereas), but no imput in mcp is sent to simulator at all. Tried 3 times already.

ngx.jpgmcp.jpg

 

Any hints?

Hey Flavio,

Did you set your profile correctly? VAinterface is not updating it automatically any longer. Change the profile and restart Vainterface, if this doesn't work send us your logs via support form!

 

Regards,

  • Upvote 1

Share this post


Link to post
Share on other sites
7 hours ago, FlavioSSA said:

Any hints?

Yes, after loading VAInterface v2.25 it should appear in your desktop systray (lower right).  Right click on the VAInterface icon and select "Enable Logging" - this resolved my iPad CDU not being sync'd up with PMDG 737 NGX CDU.

Cheers, Rob.

Share this post


Link to post
Share on other sites

Thanks Vitor. Changed the profile in the control panel from default to PMDG737NGX and now it works fine.

Greetz, Charles

Share this post


Link to post
Share on other sites

Do i only have to install the new version? Since i install it, nothing works anymore. I can hear the kliking of th knobs but they didn‘t move...

its frustrating...

since 1.5 houres i try and fail!

Share this post


Link to post
Share on other sites

I've a issue with the Ipad app. CONNECTED TO VAINTERFACE Version 2.25.0.11642, and the disconnect option is available.

Pressing buttons on the app will correctly send it to the simulator, but the display isn't updated.

 

The correct Profile is set.

 

Share this post


Link to post
Share on other sites
42 minutes ago, Martin EDLW said:

Is there a uodate for the App?

You have the latest version.

Looks like problems start here: 

14/12/17 19:58:47 ( 328) - FSXComm - SimConnect recv exception=3, sendID=23
14/12/17 19:58:47 ( 328) - FSXComm - SimConnect recv exception=7, sendID=69
...

14/12/17 19:58:47 ( 328) - FSXComm - SimConnect recv exception=9, sendID=279

exception 3 is "UNRECOGNIZED ID" ... Specifies that the client event, request ID, data definition ID, or object ID was not recognized.

exception 7 is "NAME UNRECOGNIZED" ... Specifies that the simulation event name (for example "brakes") is not recognized.

exception 9 is "EVENT ID DUPLICATE" ...  Specifies that the event ID has been used already. This can occur with calls to SimConnect_MapClientEventToSimEvent, or SimConnect_SubscribeToSystemEvent.

The version of simConnect being used is FSX SP2 or Acceleration (10.0.61259.0).  That's about as far as I can go in helping the diagnostics ... hopefully VA representative will chime in.

Cheers, Rob.

Share this post


Link to post
Share on other sites

I am have a similar problem. I have the CDU EFIS and MCP. It has all been working great then suddenly yesterday for some reason it stopped working.

All I get is the blue VA icon. Does the EFIS and MCP show up in  "devices and printers" in the control panel? I thought I had seen them there but not sure.

I know they are not there now. 

Share this post


Link to post
Share on other sites

No feedback to ipad or android tablet when using virtual CDU! However, all keystrokes made on ipad/tablet are recognized by my PMDG777 CDU. This is maddening! I eventually got the virtual CDU working with Predar3d v.4 back in August by following numerous recommendations on this forum. Now I've updated to 2.25 and I'm having issues again. Back then it was 32bit dlls vs 64bit program or something. What now? Please help me get this sorted out. Any suggestions would be greatly appreciated!

Thanks, Don

  • Upvote 1

Share this post


Link to post
Share on other sites
On 18.12.2017 at 5:32 AM, wrap23 said:

No feedback to ipad or android tablet when using virtual CDU! However, all keystrokes made on ipad/tablet are recognized by my PMDG777 CDU. This is maddening! I eventually got the virtual CDU working with Predar3d v.4 back in August by following numerous recommendations on this forum. Now I've updated to 2.25 and I'm having issues again. Back then it was 32bit dlls vs 64bit program or something. What now? Please help me get this sorted out. Any suggestions would be greatly appreciated!

Thanks, Don

 

 

Mee to.

 

:dry:

Share this post


Link to post
Share on other sites

Me three....

 

Hoping for some news on how to fix this as I love the products when they work.  Thanks!

 

Todd Legon

Share this post


Link to post
Share on other sites

Any news on this? Sucks that I can't use my interface. I can't even get the latest installer to run. 

Error Message

The developer doesn't seem interested in resolving these problems. Rob A posted some detailed information with no response. 

Share this post


Link to post
Share on other sites

team

for what it is worth ...... install the latest in the default  - C:\Program Files (x86)/VirtualAvionics - folder, not as I had previously & successfully in a main drive / another folder.

i had struggled with the latest getting a connection to my android ngx cdu, but after submitting a support ticket, it was suggested "possibly" that the 9000 port was not working "correctly" if vainterface was not installed as above ??

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now