VAinterface 2.25 is out now!

Recommended Posts



No feedback to ipad or android tablet when using virtual CDU! However, all keystrokes made on ipad/tablet are recognized by my PMDG777 CDU. This is maddening! I eventually got the virtual CDU working with Predar3d v.4 back in August by following numerous recommendations on this forum. Now I've updated to 2.25 and I'm having issues again. Back then it was 32bit dlls vs 64bit program or something. What now? Please help me get this sorted out. Any suggestions would be greatly appreciated!

Thanks, Don



Hello,It is exactly the same problem with me!

I tried to install VAinterface in different place of the pc and that changes nothing!!

Nothing to make, impossible to use VAinterface with P3D4.1 and  PMDG 737 NGX

I hope that they are going to make some thing!

Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't even login to download the update....It never sent me an activation email and when I try to resend, it says it can't.

Share this post

Link to post
Share on other sites

version  : 1 572 864 octets

version :  1 572 864 octets


2 different versions and exactly the same size?

I downloaded 3 times and always the same result

ver 2.22 and ver 2.25  are identical

Only the version 2.23 is different

ver : 1 576 960 octets

An error in file in download on the server ,???

Share this post

Link to post
Share on other sites

Hi all,

If you run P3DV4 under W10, be sure to install and run the VAinterface "AS AN ADMIN", be sure to have admin rights on de VAInterface folder.

Also add an exclusion for the VAInterface.exe to your antivirus (that was one of my problems, couldn't connect with no error message) Doing all that

solved my problems. Hope it could help.


NB :I run P3D BEFORE running VAInterface

Share this post

Link to post
Share on other sites

MCP Working with P3Dv4.1    Not working with X-plane11  and ixeg737.

I looked at the logs.  VAinterface is trying to access Xplane 11 in an old location which I uninstalled ages ago. 

Where does it look in the registry for the xplane location?

Anyway, as a workaround, I set up a dynamic link at xplane..

I chose "install dll" so VAinterface.dll has been installed in the xplane resources/plugins folder.

The VA log file says its connected and shows the IXEG 737 in the control panel, but x-plane 11.11 crashes as soon as I load VAInterface.

Share this post

Link to post
Share on other sites

Im using xp11 ixeg737  and I've just downloaded latest interface and when I run it it says go ahead and start simulator but first i go into control panel to set profile but its all greyed out and can't be changed if i go in the devices tab and then use my Android app on phone or tablet a line appears until i exit. Like its been sensed .

So when I start the sim..xp11.. a requester pops up saying not able to make connection. Restart interface but then you have to restart simulator again....please help..

How can I change my profile?

Please help,  use to use it ages ago in xp10 and it's great. 

Thanks Alan 

Edited by barton18
Additional information

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now