Bullseye_F16

Prepar3D v4, TrackIR and Ezcok Cam Problem

Recommended Posts

Hi. I'm sorry for my bad English. As I mentioned in the title, I am using Prepare3D v4. I set up Ezdok Camera to try. When I removed the app, the TrackIR was down. I completely removed Prepar3D and re-installed it, but it did not improve. What should I do? Thank you.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, Bullseye_F16 said:

Hi. I'm sorry for my bad English. As I mentioned in the title, I am using Prepare3D v4. I set up Ezdok Camera to try. When I removed the app, the TrackIR was down. I completely removed Prepar3D and re-installed it, but it did not improve. What should I do? Thank you.

I haven't used P3D4 but when you install EZCA in FSX you are instructed to manually rename the simconnect.manifest and simconnectsp2.manifest files in the TrackIR folder to something else. If you have uninstalled EZCA you will need to rename them back. Perhaps it works the same way in P3D.

Share this post


Link to post

I know you're asking about EZDok, however I  would seriously give consideration to using ChasePlane instead.  I mean SERIOUSLY!  It's just, well, incredible.

Best wishes.

Share this post


Link to post

I understand, what I'm saying is that since I moved to ChasePlane, it's been a sweet experience including with my TrackIR.  Absolutely a perfect experience, and it only took me about 2 minutes to setup everything from scratch. Certainly worth taking a look at in the future.

Best wishes.

 

Share this post


Link to post
1 hour ago, Bullseye_F16 said:

@MarkDH Thanks for the answer. Can you explain the operations in more detail?

You need to go to where TrackIR is installed and rename the files back to what they were originally called when you installed TrackIR. On my system they are in C:\Program Files (x86)\NaturalPoint\TrackIR5, and called 'simconnect.manifest' and 'simconnectSP2.manifest'. Typically, following the instructions, you will have renamed them 'simconnect.manifest1' and 'simconnectSP2.manifest1'.

Share this post


Link to post
18 minutes ago, Bullseye_F16 said:

@MarkDH I did it this way, but it did not work again :(

You understand that the correct file extension is '.manifest', 'not '.manifest1'?

Share this post


Link to post
28 minutes ago, Bullseye_F16 said:

My English is not good. I guess I can not solve this :(

simconnect.manifest1  :sad:
simconnectSP2.manifest1 :sad:

simconnect.manifest  :smile:
simconnectSP2.manifest :smile:

  • Like 1
  • Upvote 2

Share this post


Link to post

Way to go guys! Nicely done Mark.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now