Sign in to follow this  
smay

PSXseeconTraffic64.exe can't start

Recommended Posts

Hello, can't start PSXseeconTraffic64.exe. Also can't start the other one ParkPosGenerator and VRMGenorator.

Use Windows 10 64 und Prepar3D V4.1.

Please help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

All three programs ... ?

There must be something wrong at your PC,

Share this post


Link to post
Share on other sites

in Safe Mode all 3 programs are running.

In normal mode without Virus scanner and Firewall can't start the programs.

 

Share this post


Link to post
Share on other sites

What exactly do you mean with "cannot start"?

Do you see the main window and then nothing happens, or?

Is there a log file produced? If so please post it here.

Nico

Share this post


Link to post
Share on other sites

Hello Nico, thx for your help.

this is the problem, nothing happens if i doubleclick the exe. No log file, no process in Task Manager.

But in safe mode, the exe works fine.

I tested the exe with depanency Walker.

This is the answer.

Error: At least one required implicit or forwarded dependency was not found.

Warning: At least one delay-load dependency module was not found.

Warning: At least one module has an unresolved import due to a missing export function in a delay-load dependent module.

No idea, what's wrong whits my Windows.

 

 

Share this post


Link to post
Share on other sites

Hi,

Did you install the Microsoft Visual C++ Redistribution for Visual Studio 2015 as described in my Manual section 1.2?

Nico

Share this post


Link to post
Share on other sites

Hi, yes,

it work fine in save mode.

Microsoft Visual C++ Redistribution for Visual Studio 2017 is installed. 

 

Share this post


Link to post
Share on other sites

Also without Microsoft Visual C++ Redistribution for Visual Studio 2015, i deinstalled it, Psxseecontraffic can't start.

No error message will be displayed.

Only a blue circle for 1 second.

Share this post


Link to post
Share on other sites

Hello.

Excuse me for or necro'ing the thread, however it is useful information.

I have run into the same issue, on 2 Windows 10 64 bit pc's. One which was a fresh install as of 2 weeks ago. The 3 app's work in safe mode only on both pc's. I double checked everything. In normal boot the apps refuse to launch, in the process explorer I can see a short attempt to startup rundll32.

All the other unrelated apps that use such features/dll's seem to function just fine. I am scratching my head here, I tried everything. And it seems totally random. I did a scan to check if there are any corrupt files, none found.

Share this post


Link to post
Share on other sites

Did you try to re-download PSXseeconTraffic. Try the latest one, version 9.20.

Nico

 

Share this post


Link to post
Share on other sites
32 minutes ago, kiek said:

Did you try to re-download PSXseeconTraffic. Try the latest one, version 9.20.

Nico

 

Yes, I tried that today. The same issue remained sadly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this