acroduster

Won't connect to X-plane 11 Ver 2.4.0.0 x64

Recommended Posts

Down loaded and installed Ver 2.4 x64. No problem with installation ... but pilot2ATC wont connect to X-Plane 11.

Re-installed ver 2.4 x64 but it still wont connect.

Re installed older version of pilot2atc 2.3xx and it connects and works fine.

Re-installed ver 2.4 x64 but it still wont connect.

Have the latest version of XPUIPC .... 32/64 bit.

Am I missing something?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you download today?  The first x64 installer had a bad DLL in it.

Are you getting any error messages?

Are you running Pilot2ATC as administrator?  (Right-click program file or icon and select Run as Administrator from the drop-down.)

Is the Connect button turning Green?

Dave

Share this post


Link to post
Share on other sites

Thanks Dave for the prompt reply.

All is well... running as administrator fixed the problem.

In previous versions if I clicked the Pilot2atc icon, it automatically forced me to give permission to Run as Administrator before the program loaded. In the new version ( I believe ) the program loads with no prompt, I assumed that the administrator thing was automatically taken care of .. it wasn't

To get it to work you have to run from the icon after choosing "run as administrator" or change the "properties) to run as administrator before displaying the icon on the Taskbar.

Anyway, it all works now ... thanks again Dave!

Share this post


Link to post
Share on other sites

hello there. i want to ask why the pilot2atc V2.5.0.3 R2 with nivigraph AIRAC CYCLE 1705 CANT CONNECT AT MY X PLANE 11

 

Share this post


Link to post
Share on other sites

The first thing to check is for XPUIPC installed correctly in X-Plane 11 plugins folder.

If XPUIPC is OK, then check the following:

  • Be sure you are connected to the internet
  • English-US Language installed and set as Primary Language
  • Working Microphone installed and set as Default Sound Input device in Windows
  • Valid Call Sign – Try using the default call sign of Mfg: Beech; Tail Number: N431VB. Press the Save button.
  • Try running the program in Administrator mode by right clicking on the Pilot2ATC.exe file and selecting "Run as Administrator"

Share this post


Link to post
Share on other sites

Someone has put up the latest version on X-plane forum that was available until the XPUIPC site comes back online. I have not used this link so I would certainly used common sense that this is safe.  I have downloaded and scanned with Windows Defender.  Examined the content and all seems as it should be.

http://www.iata-virtual.org/uploads/XPUIPC.ZIP

 

 

Share this post


Link to post
Share on other sites

I just installed this version as it seems a bit more current than what I had.  2046/7.  Started XP and no problems connecting with p2a.

Have a great flight.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now