Deevilius85

PSXseeconTraffic just disappears

20 posts in this topic

Maybe 20 minutes in the flight PSXseeconTraffic just disappears. This happens since version 9.5. Yesterday this happened 3 times in a 2 hour flight.

The last lines in the log are:

 

RYR66GN B738 M EI-DLF  STN->LUX ===   Ryanair Boeing 737-800 Winglets
AFL2584 A321 M VP-BTG  SVO->LHR ===   Aeroflot Airbus A321-200 CFMC
AZA248  A320 M EI-DTE  LIN->LHR ===   ALITALIA AIRBUS A320-200 CFM
SWR425  BCS1 M HB-JBF  BHX->ZRH =d=   VPA_SBAI_A140_ZZZZ
VLG8773 A320 M EC-JGM  LGW->CDG ===   VPA_FAIB_A320IAE_VLG-Vueling
20:23:13 QNH: 1018 {"ICAO": "EGGW","QNH": 1018, "METAR": "EGGW 171950Z AUTO 26013KT 9999 BKN003 OVC030 09/08 Q1018", "NAME": "London Luton Airport", "IATA": "LTN","DISTNM": 12.5}
EZY15JC A320 M G-EZOF  VCE->LGW ===   Easyjet Airbus A320-200 'Sharklets'
EWG2376 A319 M D-AGWC  STR->STN ===   Eurowings Airbus A319-100
Unhandled Exception ...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's annoying indeed, I had one myself too.

I have made the previous version 9.4 available again at my web site.

Please try version 9.6. 

In that version I have add extra code to check for division by zero and null pointers, and if an Unhandled Exception occurs it will now create a minidump.dmp file in the PSXseeconTraffic folder. If you send me that file it will be easier for me to find the bug.

Nico

 

Share this post


Link to post
Share on other sites

Hi @kiek thank you for the fast update. 

I have tested a flight from oslo to london (2h) with version 9.6 and everything was ok again.

Thank you for this fantastic program and all the hard work you put into it!

Share this post


Link to post
Share on other sites

Hi Nico, I just tested with your 9.6 but still have the issue that the program stops and disappears. I had 3 crashes during a period of 30 minute testing. Where do I send the crashdump.dmp from the last one? Thanks

Share this post


Link to post
Share on other sites

I found this wonderful program last night and it worked flawlessy, this morning however I am getting the same problem. Traffic came into Real Traffic and then disappeared. Happened every minute. Maybe it was a problem on the Real Traffic side and not in the PSXSeecon application. I look forward to livestreaming this. Thank for your great addon 

Share this post


Link to post
Share on other sites

 Good evening
Even for me the problem is real traffic, do not connect, if you delay the traffic of 5 -8 minutes, the traffic appears but intermittent.

I hope this helps

Bye Max

 

Share this post


Link to post
Share on other sites

Here are some screenshots...   One shows traffic is fine.. and then within 15 seconds the traffic is gone

2odczzV.png

15 seconds later....

3Y1IMVW.png

 

Share this post


Link to post
Share on other sites

Yes it's happening to everyone right now...it's a shame too because I just got P3D and the AI traffic with RealTraffic + PSXSeecon working great and now I kind of miss it.  :angry:

Share this post


Link to post
Share on other sites
21 hours ago, Speedbird 217 said:

Hi Nico, I just tested with your 9.6 but still have the issue that the program stops and disappears. I had 3 crashes during a period of 30 minute testing. Where do I send the crashdump.dmp from the last one? Thanks

Zip it and post it here please.

Nico

Share this post


Link to post
Share on other sites
2 hours ago, Deevilius85 said:

its a bit sad because realtraffic is not cheap with the new subscription system and there is no communication or anywhere to get help.

You can always contact the author of RealTraffic by email. His email address is at his site.

He told me that he had feed problems over the last 24 hours and he is working hard to fix that. Might take a while.

Nico

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.