Sign in to follow this  
Petermuc3

No calls on departure ILS rwy

Recommended Posts

Hi,

is there a possible configuration so that the CoPilot is not calling

"Localizer alive ..." when I depart from an ILS supported runway?

I still want the callouts when I approach an ILS runway.

Thanks for the help.

Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, Petermuc3 said:

Hi,

is there a possible configuration so that the CoPilot is not calling

"Localizer alive ..." when I depart from an ILS supported runway?

I still want the callouts when I approach an ILS runway.

Thanks for the help.

Peter

Not intended for takeoff.

Ideally FO works out the flight phase automatically by looking at various parameters, among them throttle lever position.

He made the call-out very likely because somehow, he wrongly assumed you were on approach while within the LOC beam.

If using hardware throttles, suggest you calibrate them.

If it happens all the time with a specific aircraft, it's something that needs to be looked at.

 

Share this post


Link to post
Share on other sites

Thanks Gerald,

it only happens from time to time, I will check my throttles;

maybe happens when I move my throttles to CLB detent.

Peter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this