Jump to content

Sign in to follow this  
McFly08151

LeoBodnar BBI-32 / Multiple Inputs

Recommended Posts

Hi,
i have a big problem.
I bought some BBI-32 manufactured by LeoBodnar.
Each card has a unique SerialNumber.
If i connect one card, it works properly.
If i connect another card, LINDA noticed some inputs from my cards.
First, i checked the serial Numbers in LINDA.
Every card has a unique Sernumber. I renamed both cards (LEO1 and LEO2). But it doesn`t solved my problem.
It`s lseems that i have "multiple Ghost inputs" from the cards.
If i using the cards seperatly everything is ok.

I`m using LINDA 2.9.6.550

Uodate: I`m surprised!
I checked the config HID and there is no Serial Number!
My Dash8 config:

- ## LBDevice03 ## (1DD211502) ## {NoSerNum} ############


-- ## LB Device05 ## (1DD211503) ## {NoSerNum} ############


-- ## LB Device ## (1DD211520) ## {NoSerNum} ############

Whats happen? In LINDA GUI is a Serialnumber shown but not at the config-HID LUA.


Detlef Krüger

Share this post


Link to post
Share on other sites

Hi McFly

Thank you for your report. There is obviously something going wrong with the configuration save.

First, can I ask you to install LINDA 3.0.5 and then follow the Fault Diagnosis thread procedure. Then send me the fsuipcX.log and linda2.log together with config-hid.lua for the aircraft you are using (a default aircraft is best). This will allow me to see what is happening.

I would also suggest you check that no automatic assignments appear in your Sim controls which could interfere with LINDA. One quick fix is to edit the config-hid.lua and replace {NoSerNum} with the GUI displayed serial numbers in curly brackets.


Andrew Gransden

Scotland, UK

LINDA Support/Developer - VATSIM and BAVirtual - Airbus Flyer

i7 1TB SSD GTX980 - FSX/P3D - Aerosoft Airbus A318/A319/A320/A321 - FS2Crew

Share this post


Link to post
Share on other sites

Hi, i use 8 Leo Bodnar cards with no problem. However if you add an additional card Linda has

problems holding the settings and sometimes jumbles them up. It is better to connect all the bbi32 cards at the start before you start assigning actions.

 

I had the problem i think you are talking about but it all settled down once i had all of my cards attached.

In the meantime you can put a name to your bbi cards within Linda, if it jumbles your assignments this will make it easier to get them back. Make a note of LB devce number and the name that you have given it. I also printed off my config.hid each time i had completed a new card just in case.

Hope this helps

Stinger

Share this post


Link to post
Share on other sites

It seems my problem is solved.
I changed two things.
I removed one of the boards.
I changed the grd connection to one common ground for all switches.

It works now.
Thanks for your support and time.
LINDA is a very great product for P3D and FSX!
 


Detlef Krüger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...