Jump to content

Sign in to follow this  
SimPilot221

Disgusting

Recommended Posts

I've been receiving revolting STUTTERS - OF ALL THINGS - with ChasePlane in my P3DV4 application. I've confirmed this by panning without starting the application to begin with, and sure enough after departure my simulator was smooth. Excuse me, SILKY smooth.

 

I'm very fed up with this application because I've spent nearly all week uninstalling every add-on and the simulator itself and then reinstalling it all on the idea it was something else and NOT CHASEPLANE that was causing this-this repugnant issue.

I would like assistance without delay. Thank you.

Edited by Poppet
Edited post to remove oversized font (size 72)

REGARDS, MIKE

Share this post


Link to post
Share on other sites
3 minutes ago, SimPilot221 said:

No response yet?

May someone please help me?!

With that kind of demand above, probably not.

 

Bill

  • Upvote 2

Bill  N7IBG     

26140572209_289258d9d0_o.jpg

                  37948562896_fef5977fba.jpg

Share this post


Link to post
Share on other sites
7 minutes ago, Bill Griffith said:

With that kind of demand above, probably not.

 

Bill

I apologize, however I am livid that such an issue could persist even after having been told 'major performance updates' have been implemented over the past months!


REGARDS, MIKE

Share this post


Link to post
Share on other sites

I don't have this problem with Chase Plane but if you are using the experimental mode deselect it and reload Chase Plane and see if the problem persists.  That is what Kevin often recommends.

 

Bill


Bill  N7IBG     

26140572209_289258d9d0_o.jpg

                  37948562896_fef5977fba.jpg

Share this post


Link to post
Share on other sites

You're annoyed with yourself because you assumed the stutters were caused by something else, and thus wasted a lot of time uninstallig and reinstalling stuff?.  Then you have a pop at FSFX and go on a rant demanding immediate help? :)

Take a minute, evaluate where the error lies here and read some CP threads ....!

  • Upvote 1

Kevin Firth - i9 10850K @5.2; Asus Maximus XII Hero; 32Gb Cas14 3200 DDR4; RTX2080Ti

Beta tester for: UK2000; JustFlight; VoxATC; FSReborn; //42

Share this post


Link to post
Share on other sites

Hello all,

I simply cannot understand the tone of the OP. I DO understand the anger and/or frustration. However, I have ALWAYS found that venting that anger in public  normallygets the brick makers working to supply the bricklayers who are putting up brick walls in super quick time. Further the expection of help from all and sundry seems to me to be highly optomistic at best. It very rarely achieves anything in the same way that punching someone who disagrees with you will make the victim change his views. Domination, demands or unveiled threats are NOT ever the way to go.

Another thing is that with this post  he puts the Developer in the worst possible situation. Everybody know that in business, the customer is always right but from my point of view, I would be  sorely tempted to respond in kind (or worse) and that again achieves absolutely nothing. 

This is something we see in all aspects of life and I believe we should all be fervently discouraging this sort of behaviour. What is wrong anyway, with a little tongue in cheek sarcasm (preferably humourous if sarcasm can ever be considered funny) Humour and pleading is generally the best approach.

Having said that I do hope that the OP can have this situation resolved and further very pleasing that he has apologised.

Regards to all

Tony

 


Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites

Simpilot221,

I will take your "nonsensical" comment in the positive vein I hope was intended.

I would resort to an email only if you cannot get a response here. I just think you should continue in the same manner as your apology. I believe you will get the help you need here and indeed, I hope so.

Regards

Tony


Tony Chilcott.

 

My System. Motherboard. ASRock Taichi X570 CPU Ryzen 9 3900x (not yet overclocked). RAM 32gb Corsair Vengeance (2x16) 3200mhz. 1 x Gigabyte Aorus GTX1080ti Extreme and a 1200watt PSU.

1 x 1tb SSD 3 x 240BG SSD and 4 x 2TB HDD

OS Win 10 Pro 64bit. Simulators ... FS2004/P3Dv4.5/Xplane.DCS/Aeroflyfs2...MSFS to come for sure.

Share this post


Link to post
Share on other sites

Why do you not have some patient?  It's weekend for everybody!

Kevin will certainly pop up and come to help, just give people some time (and yes, i know, 16 hours is long when waiting, but this is a support forum, not the first help of a hospital:cool:).


Regards,

William Vrielynck

Share this post


Link to post
Share on other sites

Well, at least we know the OP is capable of irony, even if not aware of it.


R. Francois Myburgh

 

"I have made a ceaseless effort not to ridicule, not to bewail, not to scorn human actions, but to understand them."

Baruch Spinoza (because to quote Bertrand Russell would have been offensive)

Share this post


Link to post
Share on other sites
1 minute ago, ClearedtoLand said:

Well, at least we know the OP is capable of irony, even if not aware of it.

May I help you?


REGARDS, MIKE

Share this post


Link to post
Share on other sites
4 minutes ago, SimPilot221 said:

May I help you?

No, you’re quite entertaining as it is, considering that you are up against a bunch of people who are quite willing to assist you if you were only to stop responding in seemingly uncontrollable anger towards anyone who doesn’t know straight away what your problem is. Which, it seems to me, is quite ironic since you who cannot solve the problem despite having spent hours on your system and set up, yet expect others who know nothing of your system and set up to be able to instantly provide solutions or risk your ire.


R. Francois Myburgh

 

"I have made a ceaseless effort not to ridicule, not to bewail, not to scorn human actions, but to understand them."

Baruch Spinoza (because to quote Bertrand Russell would have been offensive)

Share this post


Link to post
Share on other sites
17 minutes ago, SimPilot221 said:

....if this is any indication of how the developers behave ....

No it's an indication of what can happen in an official support forum with user-base access. Yes, developers may pop in here from time to time, but you will get product users chiming in. Usually this is a good thing. USUALLY, it can save time in that someone else may have the fix.

In the interests of trying to help - do you get stutters flying over the Gobi desert at FL390 or does it just happen departing Heathrow with full AI and all sliders maxed out? I'm sorry you felt you had to go through a total re-install process before asking.


Mark Robinson

"What's it doing now?"

Author of FLIGHT: A near-future short story (ebook available on amazon)

I made the baby cry - A2A Simulations L-049 Constellation

Sky Simulations MD-11 V2.2 Pilot. The best "lite" MD-11 money can buy (well, it's not freeware!)

Share this post


Link to post
Share on other sites
1 minute ago, HighBypass said:

No it's an indication of what can happen in an official support forum with user-base access. Yes, developers may pop in here from time to time, but you will get product users chiming in. Usually this is a good thing. USUALLY, it can save time in that someone else may have the fix.

In the interests of trying to help - do you get stutters flying over the Gobi desert at FL390 or does it just happen departing Heathrow with full AI and all sliders maxed out? I'm sorry you felt you had to go through a total re-install process before asking.

Thank you.

It happens just after departure, and is not present when I pan when ChasePlane is closed.


REGARDS, MIKE

Share this post


Link to post
Share on other sites

I don't know if it's ChasePlane related, I'm using EZCA.

But, if may help, have you turned on auotosave function on FSUIPC if you installed it?

  • Upvote 1

Riccardo

OS: Windows 10-64 bit, CPU: i7-7700K @4.20 GHz, GPU: Gigabyte GeForce GTX 1080 G1 8GB GDDR5, RAM: Corsair Vengeance DDR4 32GB 3000MHz, MB: MSI Z270

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,835.00 of $25,000.00 Donate Now
×
×
  • Create New...