Jump to content

Sign in to follow this  
snapitbik

Xbox controller look around not working

Recommended Posts

dear keven

hope your doing great, i had issue with chaseplance, i dont know why my xbox controller lookaround is not working, normally it used to work before since update its not working, normally right analog stick was assigned default for look around now it t doesnt responsd. i did try switching off experimental mode and back on still no luck. please help me.

 

waiting for your speedy reply

Best Regards

Share this post


Link to post
Share on other sites

Dear Keven, 

You didnt understand what i mean,  as you said reassigning so on what action  shall i re-assign my Xbox controller Right analog stick to look around as i said previously my look around was automatically assigned default, since installing update these problem occurs

 

Best Regards

 

 

 

Share this post


Link to post
Share on other sites

Preferences > Control Assignments

  • Tilt Up;
  • Tilt Down;
  • Pan Left;
  • Pan Right;

Is that what you are looking for?


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

Dear Keven. 

I Reassign the action key for my controller, but it doesnt go back to same mid position when i release the controller analog stick, actually keven those look around key assign was default which i never assign before while installing chaseplane ,  just moving analog stick around  trigger to look around cockpit, and when i release the stick it will go back to mid position.  i dont know why this occurs 

 

Best Regards

  

 

 

Share this post


Link to post
Share on other sites

Dear Keven, 

Not happy with Chaseplane assignmnet  current  update because for tilt up down and side view  it stutter the fps as compare to your old version  before 4.107. and after 4.107 version update  i dont know chaseplane will lock my xbox control default look around view , so keven any chance going back to previous build of chaseplane  around 4.10 version

waiting for speedy reply

Best Regards

 

 

Share this post


Link to post
Share on other sites

Hi,

Going to a previous version will certainly not solve the issue...

Can you make a short video of the issue so that we could have a look at what is happening?


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

Dear Keven, 

 

Thank you for reply, please look to the links i provide for video, Hope you will figure out the issue

 

Best Regards

 

Share this post


Link to post
Share on other sites

Hi,

You must remove those control assignments from the simulator for ChasePlane to work properly. Otherwise they both fight to set the view position.


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

Dear keven, 

Thank you for reply,  you didnt undestand what i mean as i upload a video as well, is there any chance to contact you so i can speak  to you either on skype, messenger, viber and explain you what new update is affecting the game view, 

 

waiting for speedy reply

Best Regards

 

Share this post


Link to post
Share on other sites

The reason why it's not responding is because you have your analog stick assigned in the simulator. The fact that it works when ChasePlane is globally disabled tells me that it is 100% the case.

Make sure to remove the axis assignment in the simulator.


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

Dear Keven, 

 

Thank you for reply, Asi i told you Previous Build of Chaseplane when i run the simulator  with chaseplane enabled  it never interrupt the simulator axis control so i was moving my view with default simulator axis without assigning in chaseplane, but now new version when chaseplane enabled  my simulator axis for pan left and right are dead, so for that you advise me to assign in chaseplane i did that but its very stuttering compare to default simulator axis , so i am telling  you why new version of chaseplane preventing me my default simulator axis for pan left and right when enabled, as previous build it never interrupts, so any soluting for that, i hope you understand. 

Waiting for your Speedy reply

Best Regards

 

Share this post


Link to post
Share on other sites

We don't support control assignments in the simulator, they have to be done in ChasePlane exclusively.


Keven Menard 
Co-Founder and Developer, OldProp
.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...