vonmar

RealAir Duke Turbine V2 P3Dv4 HSI question

Recommended Posts

RealAir Duke Turbine V2 P3Dv4 HSI question

I installed the RealAir Duke Turbine V2 into P3Dv4 using the current installer (thank you Sean Moloney).
The installation went without any errors.
I am using the F1 GTN750 in the VC panel.


During a test flight I noticed the HSI deviation needle is locked at the far left max CDI deviation position when in GPS  NAV mode (screenshot).
Note : the HSI in the FSX and P3Dv3 versions are deflecting properly.

I just want to verify it is correct for the P3Dv4 installation.


https://imgur.com/a/56Y9x

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

As you have also noticed, you have a red flag showing in the HSI, which would mean no valid CDI signal is received. 

Share this post


Link to post

Yes, I was just reporting the problem and wondered if other pilots were also seeing it or not.

Share this post


Link to post

So you're sure the GTN is driving the HSI?  I.e. Flight1 config app setup properly?  Perhaps an ini setting was changed.

Share this post


Link to post
12 minutes ago, ryanbatcund said:

So you're sure the GTN is driving the HSI?  I.e. Flight1 config app setup properly?  Perhaps an ini setting was changed.

Ryan,

Since my initial post here I seen problems with the RealAirDuke V2 and the Alabeo PA44 and the follow up posts are in F1 Forum here:

Still trying to sort it out.

http://www.simforums.com/forums/f1gtn750pa44navfailerrorindicated_topic59406.html

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now