Jump to content
Sign in to follow this  
hydraulics3

Views randomly changing

Recommended Posts

Let's concentrate on 00:24:20...

What button have you set for the autopilot and autothrust?
What button do you have set for that camera in CP or for Cinematic mode?


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites
3 hours ago, Keven Menard said:

Let's concentrate on 00:24:20...

What button have you set for the autopilot and autothrust?
What button do you have set for that camera in CP or for Cinematic mode?

Sorry to reply so late.  I'm back at work (real aviation-unfortunately).  I'll check which ones are assigned on my X56 Rhino when I get home late tonight.  I have heard that Saitek has issues with ghosting.  I hope this doesn't turn out to be the case.


Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

https://discord.io/MaxDutyDay

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites
10 hours ago, Jeff Nielsen said:

Sorry to reply so late.  I'm back at work (real aviation-unfortunately).  I'll check which ones are assigned on my X56 Rhino when I get home late tonight.  I have heard that Saitek has issues with ghosting.  I hope this doesn't turn out to be the case.

I have button B (Saitek stick to FSUIPC CTRL-SHIFT-D ) for AP disconnect which is assigned as CTRL-SHIFT-D (PMDG options).  I engage the auto pilot from the panel itself. 

I have button H (Saitek Throttle to FSUIPC  SHIFT-CTRL-G) for TO/GA

I have button I (Saitek throttle to FSUIPC CTRL-SHIFT-T) for auto throttle disconnect

I have button G (Saitek throttle) assigned to cinematic in CP.


Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

https://discord.io/MaxDutyDay

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites

Update:  You're not going to believe this, but after updating to P3d 4.4 I don't seem to have the issue anymore.  That's with all the original settings still intact.

No clue as to what may have caused this, but I' am so happy right now, I can't even tell you.  I'm also getting 50fps in the PMDG panel view at an add-on airport with AS/REX and all other add-ons running.  🙂 


Jeff D. Nielsen (KMCI)

https://www.twitch.tv/pilotskcx

https://discord.io/MaxDutyDay

10th Gen Intel Core i9 10900KF (10-Core, 20MB Cache, 3.7GHz to 5.3GHz w/Thermal Velocity Boost) | NVIDIA GeForce RTX 3090 24GB GDDR6X | 128GB Dual Channel DDR4 XMP at 3200MHz | 2TB M.2 PCIe SSD (Boot) + 2TB 7200RPM SATA 6Gb/s (Storage) | Lunar Light chassis with High-Performance CPU/GPU Liquid Cooling and 1000W Power Supply

Share this post


Link to post
Share on other sites

FYI: 
Today I had exactly the same issue in P3D V4.4.
Both clean install of P3D and CP. After an hour I finally discovered what the culprit was:

  • By default P3D assigns a lot of keys and buttons to all discovered controllers.
    I already had deleted most key assignments but hadn't removed all button assignments (per controller!)

After I had deleted those as well, no more random view changes anymore.


Location: Vleuten, The Netherlands, 15.7dme EHAM
System: P3D V4 - 80386 DX2 - 4MB RAM - 3dfx Voodoo5 - Windows 3.11

Share this post


Link to post
Share on other sites

Hey Guys, had the same issue(s) and I was loosing my mind over it... However keep looking to disable the Cinematic camera I stumbled upon a second Head Tracking (TrackIR) "switch"  in the camera settings that once I disabled I have no longer experienced the random change of views. I do have TrackIR, but did not started it and also it was disabled in the preferences. It looks like somehow it was interfering with the camera or the cinematic view settings. In my case it solved the issue. 

Using P3D v4.4

Edited by romain163

Share this post


Link to post
Share on other sites
On 1/14/2018 at 12:27 PM, Headley said:

One thing that comes to mind is: did you select "hot corners"? (in the AIRCRAFT tab).

You may move the mouse to far and activate this option?

Well sir, you made my day. 

Share this post


Link to post
Share on other sites

Good morning. I realize this post is a bit old, but I am having the same problem and following the suggestions in the post has not fixed the issue.

I just purchased and installed Chaseplane and like what I see so far.

Problem - when switching to Cockpit view (Views/Change View/Cockpit), the cockpit forward view comes up, but very quickly changes to a view from the f/o seat to the right, over the co pilot seat out the starboard window. This does not happen if I start up the sim without Chaseplane being active. If I set the Cockpit view to a Preset, the same problem exists - continual change of view to the right. The other views I have set up as Presets are stable.

There are no conflicts with settings in the sim or FSUIPC.

I am using P3D v 4.5 and PMDG 737 NGX

Any suggestions to fix this would be much appreciated.

Thank you.

Martin

 

 

 

Share this post


Link to post
Share on other sites

My problem has been solved and I am posting the solution for the benefit of anyone else having the same issue. I submitted my question to Chaseplane and was advised that the view I wanted (clear view forward without window panels or other obstructions) could be obtained with Chaseplane by moving the view forward. So I tried that and it works perfectly. So problem solved, and thank you to Chaseplane.

Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...