Jump to content

Archived

This topic is now archived and is closed to further replies.

OELGH

P3D V4 freezing in London

Recommended Posts

7 minutes ago, philipp00sk8 said:

Hi guy

sometime a have the same...yesterday i fly to fsdt kfll and same thing troo of fps to 5 during 20 sec and come back to 30 fps with pmdg 737...

my spec:

i7 7700k 4,6 mhz

1080ti

Obrx na + vector + active sky + pmdg 737 + fsdt KFLL

and this thing happen with another scenery too...Runway 26 MKJS...50 fps and during 20 sec 5 fps...

 

for now i not find any solution

philippe tremblay

Try that what solved my problem, it may help you too.

 

2 minutes ago, WebMaximus said:

That's excellent news!

As said earlier in this thread both by me and others, SODE and/or Orbx global products have been suspects for quite some time.

What version of SODE did you download and install? As far as I could see it's still version 1.5.3 which has been out for quite some time already.

I was in contact directly with the developer of SODE discussing these kind of issues with freezes and he said he might have an idea what could cause it especially at huge airports with loads of jetways but also that he might have an idea how to address that problem.

Was hoping maybe that new version had been released but if I recall correctly, v1.5.3 is the same version I was using back when I had this issue.

So far I've been using 1.5.2 and I downloaded the newest version 1.5.3, so I have no idea what exactly caused that problem for me if you had the same issue with the newest version.

Share this post


Link to post

It's worth noting here that I experience stutters quite often when flying around the UK region (I need a new PC; donations can be made to my PayPal account at any time), but I have not noticed any long pauses (where the simulator freezes for a few seconds).


Christopher Low

UK2000 Beta Tester

FSBetaTesters3.png

Share this post


Link to post
15 minutes ago, Christopher Low said:

It's worth noting here that I experience stutters quite often when flying around the UK region (I need a new PC; donations can be made to my PayPal account at any time), but I have not noticed any long pauses (where the simulator freezes for a few seconds).

Stutters are normal if your system is not that good as the UK region costs a lot of performance. My problem was caused by an issue with SODE so even with a high end pc I would have had that problem. 

Share this post


Link to post

I think what makes this one really hard to solve is there's a number of different flavors of the issue and probably also at least as many culprits.

For instance, stutters and freezes are as well all know different issues. Personally I experienced both of them when flying in and out of the London area and regardless if I was using Aerosoft EGLL or the one from UK2000.

In the end I just got sick of it and got rid of all my airports in the London area and fly elsewhere instead where I don't have any issues. Doing what I can these days to invest my time into enjoying myself flying rather than tweaking and troubleshooting.


Richard Åsberg

Share this post


Link to post
2 minutes ago, WebMaximus said:

I think what makes this one really hard to solve is there's a number of different flavors of the issue and probably also at least as many culprits.

For instance, stutters and freezes are as well all know different issues. Personally I experienced both of them when flying in and out of the London area and regardless if I was using Aerosoft EGLL or the one from UK2000.

In the end I just got sick of it and got rid of all my airports in the London area and fly elsewhere instead where I don't have any issues. Doing what I can these days to invest my time into enjoying myself flying rather than tweaking and troubleshooting.

That‘s right, in my case I‘ve never experienced stutters in that area, but the freezes. I would say the stutters are caused by a weak system or wrong settings while the solution for the freezes can be found on the software side.

Share this post


Link to post
5 hours ago, 777200lrf said:

I forgot the VOR that does it, but you get past it (CLN maybe?) and the constant freezes stop. I have heard it could be Vector, or Global, or being something about the international date line. I do not know a fix. I'd suggest creating a topic in the official P3D forums giving the exact location the freezing starts and stops and maybe LM can look into that.

If your using UTL the distance to draw from were you are can play havoc around London.

I can run Areosoft EGLL UK2000 EGKK, EGSS with no problems. But no were I have flown in the world gives me what I get around CLN, flying out of EGSS to say EDDF every time I get close to and around CLN I get stutters and one long pause 2 seconds once 10 miles passed CLN all is fine. Strangely flying back in I don't get anything. But CLN is a black hole for sure. Very glad you posted the same place as I get it. The only place I get problems.


David Murden  MSFS   Fenix A320  PMDG 737 • MG Honda Jet • 414 / TDS 750Xi •  FS-ATC Chatter • FlyingIron Spitfire & ME109G • MG Honda Jet 

 Fenix A320 Walkthrough PDF   Flightsim.to •

DCS  A10c II  F-16c  F/A-18c • F-14 • (Others in hanger) • Supercarrier  Terrains = • Nevada NTTR  Persian Gulf  Syria • Marianas • 

• 10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • TM Warthog HOTAS • TM TPR • Corsair Virtuoso XT with Dolby Atmos®  Samsung G7 32" 1440p 240Hz • TrackIR 5 & ProClip

Share this post


Link to post
49 minutes ago, WebMaximus said:

Do you also have any global Orbx products installed or only local products?

Also ORBX Europe OLC


LUIS LINARES

Processor: Intel Core i9 6700K 9900K (5.0 GHz Turbo) Eight Core; CPU Cooling: NXXT Kraken X62 280mm CPU Liquid Cooler; System Memory: 64GB Corsair DDR4 SDRAM @ 3200 MHz, RGB; Graphics Processor: 11GB Nvidia GeForce RTX 2080 Ti, GDDR6, Primary Drive: 2TB Samsung 850 Pro Solid State Drive (SSD)

 

Share this post


Link to post
31 minutes ago, Nyxx said:

If your using UTL the distance to draw from were you are can play havoc around London.

I can run Areosoft EGLL UK2000 EGKK, EGSS with no problems. But no were I have flown in the world gives me what I get around CLN, flying out of EGSS to say EDDF every time I get close to and around CLN I get stutters and one long pause 2 seconds once 10 miles passed CLN all is fine. Strangely flying back in I don't get anything. But CLN is a black hole for sure. Very glad you posted the same place as I get it. The only place I get problems.

its not airport scenery or AI traffic its a bug in vector/global or base fsx/p3d

Share this post


Link to post
4 hours ago, OELGH said:

If it had to do with the system, I‘d have stutterint frames, but the frames are perfect! Also the GPU Load is only 60% at Heathrow. The problem is the following: 33FPS, then freezing screen for some seconds, and then again 33FPS. That can‘t be a hardware related problem.

Ok then you know better. I made my point.


- Harry 

i9-13900K (HT off, 5.5 GHz, Z690) - 32 GB RAM (DDR5 6400, CAS 34), RTX 3090Windows 11 Pro (1TB M.2) - MSFS 2020 (MS Store, on separate 4TB M.2).

 

 

 

Share this post


Link to post
6 minutes ago, Nemo said:

Ok then you know better. I made my point.

No problem mate, you could have been right!

Share this post


Link to post
1 hour ago, 777200lrf said:

its not airport scenery or AI traffic its a bug in vector/global or base fsx/p3d

Yes I agree. Very annoying. Just happy when I see it's not just me seeing it in the same place. Glad you posted. Thank you


David Murden  MSFS   Fenix A320  PMDG 737 • MG Honda Jet • 414 / TDS 750Xi •  FS-ATC Chatter • FlyingIron Spitfire & ME109G • MG Honda Jet 

 Fenix A320 Walkthrough PDF   Flightsim.to •

DCS  A10c II  F-16c  F/A-18c • F-14 • (Others in hanger) • Supercarrier  Terrains = • Nevada NTTR  Persian Gulf  Syria • Marianas • 

• 10900K@4.9 All Cores HT ON   32GB DDR4  3200MHz RTX 3080  • TM Warthog HOTAS • TM TPR • Corsair Virtuoso XT with Dolby Atmos®  Samsung G7 32" 1440p 240Hz • TrackIR 5 & ProClip

Share this post


Link to post

Here is a fix for those of you having that problem with the CLN VOR.

Open C:\P3D\ORBX\Scripts\unified\regions\terrain_global_v.cfg and deactivate the following line in 6 of 91:


//Effect=ORBX_wavecontroller

Now it should look like this:


// ORBX FTXG_V custom vectors 6 of 91
[Texture.XXX]
Name=FTXG_V_Shoreline_Ocean_Vectors
Color=FFC0C000
guid={0a7ef90e-4440-490a-93c8-19e43e9aa3bf}
Textures=FTXG_V_shore_ocean_su.bmp,FTXG_V_shore_ocean_hw.bmp,FTXG_V_shore_ocean_su.bmp,FTXG_V_shore_ocean_su.bmp,FTXG_V_shore_ocean_su.bmp
Layout=3_PLUS_4
StripWidthMeters=30
//Effect=ORBX_wavecontroller
LandClassRemapType=none
ExcludeAutogen=Yes
RenderToTexture=Yes
RenderPriority=93000
Water=No

Now launch FTX Central and wait for some seconds.

Then launch the sim and try it out by flying around EGSQ airport.
 

 

Share this post


Link to post

That's interesting information suggesting Orbx indeed is at least one of the culprits.

Where did you find this info? 


Richard Åsberg

Share this post


Link to post
15 minutes ago, WebMaximus said:

That's interesting information suggesting Orbx indeed is at least one of the culprits.

Where did you find this info? 

It comes from an acquaintance of mine. That solution worked for him.

Share this post


Link to post
30 minutes ago, OELGH said:

It comes from an acquaintance of mine. That solution worked for him.

Ok, thanks for sharing. 


Richard Åsberg

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...