Ilyes Sayad

Transparent textures in P3D V4.1

Recommended Posts

Hi guys;

I have transparent textures with all aircrafts (Addons or freewares) except PMDG. Any solution? 

1516889956-6.png1516890139-7.png

1516889769-5.png

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I would look at the 2D transparency setting in the P3D settings or delete your p3d.cfg, restart P3D and let it rebuild.

Share this post


Link to post

This can also be caused by corrupted shaders, try clearing them.

Simbol 

  • Upvote 1

Share this post


Link to post

I think the real question here is why is this guy smuggling bodies in his aircraft?

  • Upvote 6

Share this post


Link to post
7 minutes ago, Kyle Schurb said:

I think the real question here is why is this guy smuggling bodies in his aircraft?

Lol I didn't notice it..

Share this post


Link to post
12 minutes ago, Kyle Schurb said:

I think the real question here is why is this guy smuggling bodies in his aircraft?

This must be some serious cartel business going on there!

Share this post


Link to post
1 hour ago, Jim Young said:

I would look at the 2D transparency setting in the P3D settings or delete your p3d.cfg, restart P3D and let it rebuild.

Hey Jim, Not working, thanks anyway.

Share this post


Link to post
10 hours ago, Kyle Schurb said:

I think the real question here is why is this guy smuggling bodies in his aircraft?

I know A2A does this. I guess it's an easy way of having the 3D object already loaded into the scene but just hidden away, that's why it loads so fast when you select a passenger.

Still funny though to see it. :laugh:

Share this post


Link to post

Maybe back up prepar3d.cfg and let sim build a new one?  I know it's a pain if you have a lot of edits, but might help here.  Are you using envtex or PTA?

Share this post


Link to post
7 hours ago, Gridley said:

Maybe back up prepar3d.cfg and let sim build a new one?  I know it's a pain if you have a lot of edits, but might help here.  Are you using envtex or PTA?

Hi Gridley,

I tried with a new prepar3d.cfg but without success. Yes, I'm using ENVTEX and PTA.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now