Victoroos

Clouds going "flat" and back "breathing

Recommended Posts

HI all, I just got pta after using the free tool for my v3 for a long time

However, I noticed that my clouds look weird, really weird. it is as the sprites rotate on their y axis, goig to almost flat and back to normall, and then back to flat almost.

 

I have it all the presets I tried..

Any tips?

vkr

vic

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The current PTA2 pauwstaart version is for P3Dv4.1. 

Did you try with a P3D weather theme to test if might be caused by a weather program ? 

Do you have this too with default clouds ?

Here my preset set. This is working without issues on many pc’s. You can try to test what happens :

http://members.casema.nl/gsalden/PTA2-Saldo 4_1 All months.rar

 

Share this post


Link to post
Share on other sites

I agree 100% with Gerard. I think the problem (or fix!) is way beyond what PTA can do. The problem has been reported many times over the years and I think various weather system utilities (REX, Active Sky etc.) have tried to address what appears to be a P3D limitation (possibly inherited from old FSX code).

I'm fairly up-to-date with all the latest weather apps and haven't seen this problem myself - for a fair while now. I've only been using my own presets lately (as they're always in a state of continual "development") and I certainly don't get the problem with mine. I've often been tempted to try Gerard's presets, but have always shied away at the last moment in case they're better than mine, LOL! I can see by his posts there, though, that he knows PTA backwards and I'd certainly listen to his advice!

Adam.

Share this post


Link to post
Share on other sites

I don't mean that you can see they are sprites..sometimes, that isn't it. That is indeed way beyond the already magic what PTA does

It looks more like the clouds are breathing if that makes sense (what is the best way to record a video easily?)

YEpp, I have it with defauls textures as well as default fair weather..

Only way I could fix it, is by not using the no popcorn clouds tickbox but the other one (not behind my pc right now.)

 

Thanks you both for the great advice!

7 hours ago, Adamski_NZ said:

I agree 100% with Gerard. I think the problem (or fix!) is way beyond what PTA can do. The problem has been reported many times over the years and I think various weather system utilities (REX, Active Sky etc.) have tried to address what appears to be a P3D limitation (possibly inherited from old FSX code).

I'm fairly up-to-date with all the latest weather apps and haven't seen this problem myself - for a fair while now. I've only been using my own presets lately (as they're always in a state of continual "development") and I certainly don't get the problem with mine. I've often been tempted to try Gerard's presets, but have always shied away at the last moment in case they're better than mine, LOL! I can see by his posts there, though, that he knows PTA backwards and I'd certainly listen to his advice!

Adam.

I tried your preset Adam, and it is really really nice ;). I'm gonna compare it to gerards for you and will report back in my most gentle and nice I have as a blunt dutch guy ;)

Share this post


Link to post
Share on other sites
3 hours ago, Victoroos said:

I tried your preset Adam, and it is really really nice ;). I'm gonna compare it to gerards for you and will report back in my most gentle and nice I have as a blunt dutch guy ;)

Go for it! I've had some really close Dutch friends over the years and they were all wonderfully cool and level-headed. I grew up in the north of England (Yorkshire) where the people are probably the bluntest in the world!!!

Adam.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ok so my story is similar.
Initially my clouds behavior was as depicted above - they changed their size cyclically every about 1 second - bigger > smaller > bigger > smaller etc... as if they were breathing :)

I reapplied preset few times without changing anything and - I don't know why - it helped. 

However now I have another problem. This weird cyclic behavior was transferred from clouds to my ground textures - now cyclically they change totally to black for an approx 1 second.
It - let say - blinks in the following cycle:
normal > black > normal > black > normal > black

How to fix this?

Share this post


Link to post
Share on other sites
3 hours ago, tecto said:

Ok so my story is similar.
Initially my clouds behavior was as depicted above - they changed their size cyclically every about 1 second - bigger > smaller > bigger > smaller etc... as if they were breathing :)

I reapplied preset few times without changing anything and - I don't know why - it helped. 

However now I have another problem. This weird cyclic behavior was transferred from clouds to my ground textures - now cyclically they change totally to black for an approx 1 second.
It - let say - blinks in the following cycle:
normal > black > normal > black > normal > black

How to fix this?

I don't exactly how but it seems that I fixed this issue - I reinstalled the client, restored all shaders and tried PTA again - and it seems to work correctly now.

Wasn't sure what caused that. It happened after I bought and installed ASCA and then applied PTA preset again - just to be sure. Before that everything was ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now