Jump to content

Sign in to follow this  
Cruachan

Installing F1 GTN 750/650 into Xtreme Prototypes Gates Learjet Model 25

Recommended Posts

So with the Radio master On are you now sorted Mike?

Hope you are. Enjoy its a great aircraft.


David Murden.  MSFS 2020  172 G1000 : Bonanza G36 CCL P3D v5  FSL A321 / A320 / A319 : PMDG NGu / 748iF  DCS: A10C  : AV-8B  :  F-14B  : F-16C F/A-18C

My FSL Walkthrough PDF From GPU to Parked.      My PMDG NGXu Light Mod      AVSIM FILES

PC 4790k@4.6 : 1070 : 16GB DDR3 : Thrustmaster Warthog HOTAS: Thrustmaster TPR. ( Ordered 10900K@4.9 All Cores HT ON : AIO Corsair H150i Pro XT 360mm : 32GB DDR4 3200MHz 14-14-14-31: RTX 3080 : Corsair HX850i Platinum Plus : 2x 1TB Samsung EVO Plus M.2 )

Share this post


Link to post

So not to start a new thread, has anybody try to install RXP's GTN750 in Mode 25?

Thanks.

Share this post


Link to post
1 hour ago, Cruachan said:

God, how this hobby gets to you. Anyone else feel the same or am I ‘preaching to the converted’?

Your not alone Mike, best way is to sit back and one of your famous local drinks,

bob

  • Upvote 1

Share this post


Link to post

Hi All,

In summary:

Implementing XP_GLJ25SE_Manual_EN_v2.1.pdf (Section 4, Page 14) + Switching on the BATTERY, GENERATOR, INVERTER switches (2 of each), AND the RADIO MASTER switch produces:

KMxbOuy.jpg

So, as promised.....

PVbeHxC.jpg

Solved! Thanks everyone!

A bit early in the day here in Scotland but, believe me, after what I've been through this past couple of days I'm seriously thinking about that glass of Single-Malt Glenmorangie :biggrin:

Regards,

Mike


My rig: ASUS ROG Rampage V Extreme, i7-5960X (Dynamic OC 4.6 GHz - all cores, HT=ON, AM=21845), Corsair Hydro Series H110i GT Cooler with 2xNoctua NF-A14 PWM 140mm fans, G.SKILL Ripjaws 4 series 16GB (4 x 4GB) DDR4 3000, ASUS GTX 1080Ti ROG STRIX 11GB, GDDR5X (Driver versions: 441.66 (Win7), 452.06 (Win10)), Samsung 850 EVO 1TB SSD x4, Samsung 970 EVO 2TB V-NAND M.2, LG BH16NS40 16x SATA Internal BDRW, EVGA 1200 P2 Watt PSU, Cooler Master HAF X, ASUS ROG Swift PG278Q (G-Sync) monitor at 120Hz. Oculus Rift. Dual Boot: Windows 10 Pro 64bit (2004) / Prepar3D v5.0.31.35253, Windows 7 Pro 64bit / Prepar3D v4.5.12.30293.

Share this post


Link to post

Nevermind, now enjoy you GLJ Mike. Glad your sorted.


David Murden.  MSFS 2020  172 G1000 : Bonanza G36 CCL P3D v5  FSL A321 / A320 / A319 : PMDG NGu / 748iF  DCS: A10C  : AV-8B  :  F-14B  : F-16C F/A-18C

My FSL Walkthrough PDF From GPU to Parked.      My PMDG NGXu Light Mod      AVSIM FILES

PC 4790k@4.6 : 1070 : 16GB DDR3 : Thrustmaster Warthog HOTAS: Thrustmaster TPR. ( Ordered 10900K@4.9 All Cores HT ON : AIO Corsair H150i Pro XT 360mm : 32GB DDR4 3200MHz 14-14-14-31: RTX 3080 : Corsair HX850i Platinum Plus : 2x 1TB Samsung EVO Plus M.2 )

Share this post


Link to post

Thanks, David, and yes it’s a great aircraft...a classic in the true sense. Even better now!

Mike


My rig: ASUS ROG Rampage V Extreme, i7-5960X (Dynamic OC 4.6 GHz - all cores, HT=ON, AM=21845), Corsair Hydro Series H110i GT Cooler with 2xNoctua NF-A14 PWM 140mm fans, G.SKILL Ripjaws 4 series 16GB (4 x 4GB) DDR4 3000, ASUS GTX 1080Ti ROG STRIX 11GB, GDDR5X (Driver versions: 441.66 (Win7), 452.06 (Win10)), Samsung 850 EVO 1TB SSD x4, Samsung 970 EVO 2TB V-NAND M.2, LG BH16NS40 16x SATA Internal BDRW, EVGA 1200 P2 Watt PSU, Cooler Master HAF X, ASUS ROG Swift PG278Q (G-Sync) monitor at 120Hz. Oculus Rift. Dual Boot: Windows 10 Pro 64bit (2004) / Prepar3D v5.0.31.35253, Windows 7 Pro 64bit / Prepar3D v4.5.12.30293.

Share this post


Link to post

Hi guys,

I have read this thread for installing the F1 GTN to the XP_GLJ25 in Prepar3D v4.2.21.24048 WIN 10.

I used the panel.cfg above, but I see no GTN in the virtual cockpit. The popup GTNs working fine.

What I am doing wrong?

I have seen the integration in other panel.cfg like Milviz, Ants, .. using the the following

[Vcockpit18]
Background_color=0,0,0
size_mm=1024,1024
visible=1
pixel_size=1024,1024
texture=$GTN750

gauge00=F1GTN!GTN750VC,  0,0,677,794,UNIT1

//--------------------------------------------------------
[Vcockpit19]
Background_color=0,0,0
size_mm=1024,512
visible=1
pixel_size=1024,512
texture=$GTN650

gauge00=F1GTN!GTN650VC,  0,0,677,297,UNIT1

I have tried with this gauges also with no success. I only see the standard GPS and radar screen.

Any other tips to get this fixed?

Share this post


Link to post

There is a click spot just above the gps, next to the Appr button, you need to cycle through to the gauge. however my panel alteration is as follows :-

 

[Vcockpit03]
Background_color=36,36,36
size_mm=1024
visible=1
pixel_size=1024,1024
// no_luminous=1
texture=$GLJ25_02_G_C
// gauge00=Lear_45_XML!PFD,248,119,536,800
gauge00=F1GTN!GTN750,248,119,536,525,UNIT1.VC
// gauge01=F1GTN!GTN650,248,644,536,275,UNIT1.VC

// Second optional panel -----------------------------------

[Vcockpit04]
Background_color=36,36,36
size_mm=1024
visible=1
pixel_size=1024,1024
// no_luminous=1
texture=$GLJ25_03_G_C
// gauge00=Lear_45_XML!EICAS,248,119,536,800

and if you install it into the add-ons folder you alter the path for the switch sounds :-

[Vcockpit05]
Background_color=0,0,0
size_mm=256,256
visible=0
pixel_size=256,256
texture=$GLJ25_03_G_D
gauge00=XPGL25v2_Sound!FBGS_XMLSound, 18,5,1,1,D:\Users\????\Documents\Prepar3D v4 Add-ons\Xtreme Phototypes\SimObjects\Airplanes\\XP_Gates_Learjet_25_v2r1\\sound\\extra#48

// gauge00=XPGL25v2_Sound!FBGS_XMLSound, 18,5,1,1,SimObjects\\Airplanes\\XP_Gates_Learjet_25_v2r1\\sound\\extra#48
gauge01=XPGLJ25v2!misc_systems, 20,5,1,1

Edited by onebob

Share this post


Link to post

Hi Guys

You all helped me get the GTN 650 750 working and I thank you a lot.

The only thing that is strange is the GTN750 which gets "sticky" now and then.

I am flying P3D v4.4

 

By, David

Share this post


Link to post
20 minutes ago, david_wi said:

Hi Guys

You all helped me get the GTN 650 750 working and I thank you a lot.

The only thing that is strange is the GTN750 which gets "sticky" now and then.

I am flying P3D v4.4

 

By, David

you could try WD40.   :biggrin:

seriously though, I assume you mean that it stutters during display on occasion - that can happen occasionally if there are some background process that happen to start during the update cycle. Usually it clears itslef up quickly.

 

Vic

  • Like 1

 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...