Jump to content

Sign in to follow this  
ColinSigley

Virus (solved: false positive)

Recommended Posts

I have just installed the GTN 750 but whenever I try to load x-Plane 11, I get the warning "rxpGtnSim32.dll infected with WIN32:Evo-gen".  I have tried the support link to the company to no avail.  I also have the black screen despite adding the system variables.

 

Any help gratefully received.

 

 

Share this post


Link to post
Share on other sites

The virus warning is a known false positive.  You should be able to exclude the file in your AV program.  Don't know about the other issue. How do you get a black screen if the virus warning stopped the installation?


Frank Patton

Gigabyte GA-Z97X-Gaming 7 MOB; i7 4790 4.4Ghz; 16gb DDR3 2300; MSI GTX970 4gb Gaming 100ME, Coolermaster Pro 5 case, Corsair H100i

Former USAF meteorologist and ground weather school instructor; AOPA Member #07379126

There is no limit to what a man can do or where he can go if he doesn’t mind who gets the credit! - Benjamin Jowett

 

Share this post


Link to post
Share on other sites

Hi, this is a false positive like explained in a few threads in these forums already.

The component reported (rxpGtnSim.dll) is the core GTN simulation handling all trainer related code. The plugin is independent and seems not affected, hence, the device shows in-sim but the screen remains blank.

Just 'exclude' rxpGtnSim##.dll from your A/V scans, un-quarantine it if necessary, or reinstall the software over.


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites

Hi, this is documented already:

 

 


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites
16 hours ago, RXP said:

Hi, this is documented already:

 

 

 
1

This was last year in October. They did not fix this? It is fixable on the server side. Hard to fix on the client side without disabling Defender.

Share this post


Link to post
Share on other sites

Thanks for the help.  I have created an exception and reported the false positive to AVG.  The programme loaded after I overrode AVG and let XP11 continue to load.  The black screen remains.  See my latest post.

Share this post


Link to post
Share on other sites

Hi, unfortunately there is nothing we can do to make Microsoft and any other anti-virus vendor 'white list' our files in their products.


Jean-Luc | reality-xp.com
This message from Reality XP is protected by a disclaimer: reality-xp.com/aboutrealityxp/email.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...