Poppet

Prepar3D v4.2 has been released

Recommended Posts

25 minutes ago, Wise87 said:

Your joking right? The update just came out.

If FSLabs knew that 4.2 was imminent (and they did know as they delayed releasing their A320 patch) then there's no excuse for other devs.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Good news about FSL A320.

They are testing as the Beta testers don't have P3D betas but for me and it might be for others the new version V230 will work with v4.1

They did not release as they wanted to make sure all is fine with v4.2. but....

It's NOT 4.2 dependent.

I might just skip 4.2 as I love my v4.1

FSL deleted and waiting for v230:biggrin:

Share this post


Link to post
2 minutes ago, FlightSimmer68 said:

If FSLabs knew that 4.2 was imminent (and they did know as they delayed releasing their A320 patch) then there's no excuse for other devs.

Give them a break man, it's only  been out 6 hours. 

  • Upvote 1

Share this post


Link to post
Just now, Adrian123 said:

Yep, that's the case. 3 sec delay pauses. Disable FSUIPC module 5.123a and all is well. Back to previous version as FSUIPC way more important than any gains.

5.123c is out, try it

Share this post


Link to post

Active Sky for P3d4 has already been updated to beta 6616. 

Share this post


Link to post

Nothing that really interests me in the update so I will do as I did the last few times: wait until all my addons have been updated and then do a 100% clean install of Windows 10 and then P3D plus all addons. Just so I am up to date whenever any addons get further updates. No need to hurry at all here.

Share this post


Link to post

Cant believe they finally fixed the UTC time issue. Presumably an easy fix yet its been a long time like that. 

  • Upvote 2

Share this post


Link to post
7 minutes ago, Johnny19 said:

5.123c is out, try it

Thx, i'll do that. Just installed latest last night. :)

_Didnt fix it with 5.123c.

 

Share this post


Link to post
55 minutes ago, Nyxx said:

Well Already done

Orbx

AS

FSUIP

-----------------------

We need

PTA

chaseplane

SF

Couati

FSL

anymore?

GSX (or does that fall under Couati...?)

I myself also need the Majestic Q400 and A2A Comanche before I will start to think about updating. And ProATC but I don't think that one is version dependant.

Share this post


Link to post
3 minutes ago, Adrian123 said:

Thx, i'll do that. Just installed latest last night. :)

 

Sure. Let us know how it goes

Share this post


Link to post
Just now, Johnny19 said:

Sure. Let us know how it goes

No joy. Still the same 3sec looping with 5.123c. Thanks

Share this post


Link to post
1 minute ago, J van E said:

GSX (or does that fall under Couati...?)

I myself also need the Majestic Q400 and A2A Comanche before I will start to think about updating. And ProATC but I don't think that one is version dependant.

GSX falls under Couatl engine. Umberto is always quick with updating it.

Share this post


Link to post
Just now, Adrian123 said:

No joy. Still the same 3sec looping with 5.123c. Thanks

Damn... But no looping when you disable FSUIPC?

Share this post


Link to post
23 minutes ago, FlightSimmer68 said:

If FSLabs knew that 4.2 was imminent (and they did know as they delayed releasing their A320 patch) then there's no excuse for other devs.

Even the allmighty FSLabs haven’t released the A320 update yet as the beta testers need to install 4.2 first and then test it against the A320 update

There’s a big difference between knowing that an update will be released soon and actually testing it before release

“there’s no excuse for other devs”.....oh dear.....

  • Upvote 3

Share this post


Link to post
14 minutes ago, Johnny19 said:

5.123c is out, try it

Problems have been reported in the Beta cycle for FSUIPC v5.123c, suggested work around until Pete gets a chance to look at this ... revert back to v5.122a.

Cheers, Rob.

Share this post


Link to post
3 minutes ago, Rob Ainscough said:

Problems have been reported in the Beta cycle for FSUIPC v5.123c, suggested work around until Pete gets a chance to look at this ... revert back to v5.122a.

Cheers, Rob.

the 3 dots ... in Rob’s sentence above mean:

“until Pete is back from vacation”

 

;)

Share this post


Link to post
11 minutes ago, J van E said:

GSX (or does that fall under Couati...?)

I myself also need the Majestic Q400 and A2A Comanche before I will start to think about updating. And ProATC but I don't think that one is version dependant.

Under Couati, am sure ProATC is fine, no idea on the Q400/A2A but properly fine J

But since FSL and the MadDog MD80 don't need 4.2 I just wonder why I need to? No rush now for sure.

Share this post


Link to post
13 minutes ago, Nyxx said:

Under Couati, am sure ProATC is fine, no idea on the Q400/A2A but properly fine J

But since FSL and the MadDog MD80 don't need 4.2 I just wonder why I need to? No rush now for sure.

On my case, because of the multiple VR updates and the support for WMR devices (just bought a higher resolution Samsung Odissey to use alongside with my Rift).

Share this post


Link to post
30 minutes ago, Rob Ainscough said:

Problems have been reported in the Beta cycle for FSUIPC v5.123c, suggested work around until Pete gets a chance to look at this ... revert back to v5.122a.

Cheers, Rob.

Rob, where can I find 5.122 a version? On Pete's page and forum i can only see the latest module.

Thnx

Share this post


Link to post
33 minutes ago, Rob Ainscough said:

Problems have been reported in the Beta cycle for FSUIPC v5.123c, suggested work around until Pete gets a chance to look at this ... revert back to v5.122a.

Cheers, Rob.

I had/have 5.123a. Had the same issue as with 5.123c.

Share this post


Link to post

he means revert back to 4.1 lol

Share this post


Link to post

Since it appears fsuipc breaks v4.2 and Pete is not back till February 20th, looks like I and anybody else that relies on it is stuck until then with 4.1

 

Share this post


Link to post
Just now, B777ER said:

Since it appears fsuipc breaks v4.2 and Pete is not back till February 20th, looks like I and anybody else that relies on it is stuck until then with 4.1

 

or try fsuipc ver. 5.122a

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now