drdickie

P3D 4.2 and 747 loading problem

Recommended Posts

18 minutes ago, Daedalus said:

Hello Chris. Have the internal team tried with a client-only update? I ask because you also did a Content update. Could this be important for the 747? 

No we have done only full uninstall/reinstall or content and client

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, Olympic260 said:

No we have done only full uninstall/reinstall or content and client

Ok, I updated the content too and still crash upon loading. Can you confirm that in your systems the 747 loads correctly after being selected on the scenario screen? 

Share this post


Link to post
Share on other sites
Just now, Daedalus said:

Ok, I updated the content too and still crash upon loading. Can you confirm that in your systems the 747 loads correctly after being selected on the scenario screen? 

Yes loads fine without any issues. For now load the F22 first and then switch to the 744. This seems to work.

Share this post


Link to post
Share on other sites
Just now, Olympic260 said:

Yes loads fine without any issues. For now load the F22 first and then switch to the 744. This seems to work.

Thank you Chris. I will consider a full v4.2 reinstall. 

Share this post


Link to post
Share on other sites

Getting the same problem, on a Client/Content reinstall to 4.2.  Just thought you'd like to know.  For now, I'll do what Kyle suggested.

Share this post


Link to post
Share on other sites
5 hours ago, Olympic260 said:

What do you mean the default flight is KCLE 24R, as it is with the 737 and 777.? P3D should always start at the select scenario screen with the default F22 showing. If you load in an airport with a complex addon or something similar then issues will happen.

Sorry, the default flight is the F22 at KCLE.

Share this post


Link to post
Share on other sites

Same problem after updating Prepar3dv4.2

PMDG 747 will not install, screen goes dark and that's it. PMDG 737 ngx has no problems what so ever.

I tried deleting and re-generating the config file, it will do the trick but few times after that it will crash again. Tried uninstalling controllers and reinstalling afterwards..no success..

I have No FSUIPC, not external third party shaders, just native P3DV2. I followed proper installation of the V2 version, Delete / install of three app files, client, content and scenery.

P3d works fine as stand alone software. Only Aircraft addons are the PMDG 737ngx and 747. 

Windows 10 64b latest update.

Intel i4790K 4Ghz

16 gb ram

1TB SSD

GTX-980

RIG full dedicated to Flight simulation, no other programs installed... 

Appreciate your support..Thanks

Ron Pereira

Share this post


Link to post
Share on other sites

Hi there all,

Same problem here - 747 loading causes a crash.  All loading set-ups are default.  If I start the scenario with the default fighter jet, and then wait of the scenario to load and change to the PMDG 747, all good.

I have tried this with and without FSUIPC in the modules folder.

Cheers,

Share this post


Link to post
Share on other sites

same upon loading, black screen followed by ctd.  nothing in event viewer.  able to load 744 by first loading some other plane.  

Share this post


Link to post
Share on other sites

Ditto the two previous posts with the addition I can load saved flights from v4.1 from the start screen.

Share this post


Link to post
Share on other sites

Having similar problem, can't load PMDG 747 from scenario screen, P3D will just show black screen then close, nothing in event log.

I have updated all 3 components to V4.2 and I do not have FSUIPC installed.

I can load the piper cub then switch to PMDG 747 and everything works just fine, also have no problems loading either the 737 or 777.

Share this post


Link to post
Share on other sites

I should add I followed instructions for uninstall/reinstall to a tee.

Uninstalled Client, reinstalled Client.  Then same for content, then scenery.

Deleted shaders and CFG.

Share this post


Link to post
Share on other sites

Just putting this out there. I just upgraded to 4.2 and loaded a saved flight. Anyway, the first startup of 4.2 and the 747 took a really long time, I thought it was hung up too, but I just let it go. Then eventually, she popped up. It took about 4x's as long as a normal start of the sim ( about 3mins, maybe). No problems so far.

Share this post


Link to post
Share on other sites

For your information, I did a clean Prepar3D v4.2 install but the problem persists. So the update method should not play a role on the problem.

Share this post


Link to post
Share on other sites

OK, i am very happy to read this.. just wanted to start my reinstall but this is no solution...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now