Jump to content

Sign in to follow this  
GSalden

Gerard's All months preset set : P3D v4.x

Recommended Posts

On 12/3/2018 at 6:04 AM, johnliem said:

Hi Gerard,

 

I use your last preset with Uncheck Water Surface Tuning (12_PTA2-Saldo 4_3 v14 - Dec) as you mention, I got very bright grass

do you know how to fix this ?  the frist one HDR is on and the second is Off   thanks

 

HDR On

https://ibb.co/ygmHPgx

 

HDR Off

https://ibb.co/1mpJhWq

 

 

 

im getting exactly the same issue


 
 
 
 
v63vq9-5.png

Share this post


Link to post
Share on other sites
On 12/3/2018 at 1:04 AM, johnliem said:

Hi Gerard,

 

I use your last preset with Uncheck Water Surface Tuning (12_PTA2-Saldo 4_3 v14 - Dec) as you mention, I got very bright grass

do you know how to fix this ?  the frist one HDR is on and the second is Off   thanks

 

HDR On

https://ibb.co/ygmHPgx

 

HDR Off

https://ibb.co/1mpJhWq

 

 

 

I think we need to start asking for help at the ORBX forum. Let's do it!

Share this post


Link to post
Share on other sites

Guys, I am waiting for the PTA water surface update.

If it is not released by saturday I will try myself modifying the water.

Regarding the grass V4.4 makes the colors differently as I have seen at several screenshots.

Let me see what I can do this weekend ...


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

 Thanx for the answer, i never changed something on the graphics driver, but during the wait of your answer i put a preset from QPilot8 on and it doesn't looks so dark on my screen.

6A70PZC.png

 

But i will go back to yours and try to adust it in PTA.

And i'm usig this HDR settings

 

IcMk7FH.png

Edited by Com. Casey Ryback FO

Andreas

NOX Hummer ZX Zero | Corsair RM750 Modular 80 Plus Gold | MSI Z390-A PRO | Intel Core I7 9700K @ 8x 5GHz | Corsair Cooling Hydro Series H110 V2 | 32Gb Corsair Venegeance XMP2.0 3.2Ghz   | Zotac RTX 2060 AMP OC 6Gb Watercooled with NZXT Kraken G12 | Crucial P1 500Gb M.2 (OS) | Samsung 860 SSD 1Tb (P3D) | Samsung 860 SSD 500Gb for GTA V | Samsung 860 SSD 500Gb for Games | Windows 10 Pro (64 bits)

Share this post


Link to post
Share on other sites
9 hours ago, Com. Casey Ryback FO said:

 Thanx for the answer, i never changed something on the graphics driver, but during the wait of your answer i put a preset from QPilot8 on and it doesn't looks so dark on my screen.

6A70PZC.png

 

But i will go back to yours and try to adust it in PTA.

And i'm usig this HDR settings

 

IcMk7FH.png

My preset should set specific HDR values automatically.

Brightness 1.20 / Bloom 0.63 / Saturation 0.85


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

V15 is out for compatibility with P3Dv4.4.

Use the Water Surface Tuning workaround fix to have PTA 2.63 working with P3Dv4.4.

MSE%20Italy%20(%20custom%20AG%20)%20+%20


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
40 minutes ago, tooting said:

Hi gerald

Same issue  GCFV looks like its been nuked with bright washed out textures

 

2018-12-16-12-31-8-405.jpg

 

 


https://i.postimg.cc/8z0fS1fT/2018-12-16-12-34-45-434.jpg
 

Nothing I can do about it. It is the way the scenery has been made. Probably way too light. Aerosoft had the same issue with London Heathrow. Only disableing HDR and Dyn Lighting helped.

All FranceVFR scenery, Orbx FTX Germany + TE Netherlands and my other photo scenery are looking great. I uninstalled MSE Germany last year as that also was way too light. FTX Germany made it look great again.

Orbx%20NL%20-%20mod%201.jpg

 

 

Edited by GSalden

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

When I flew into gcfv with out the preset  it was fine, I put the preset on and then that happened 


 
 
 
 
v63vq9-5.png

Share this post


Link to post
Share on other sites
3 hours ago, tooting said:

When I flew into gcfv with out the preset  it was fine, I put the preset on and then that happened 

Then don’t use it... 😊


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Is there a link to v15?

Best of every to all this Holiday!!


Keith (Grand_Pubah)

i9 9900k 4.7Ghz / Asus ROG Maximus XI Hero / GeForce RTX 2080ti Founders Edition/ DDR4 PC4-25600 3200 MHZ 64 Gbs

Share this post


Link to post
Share on other sites

See first post.


Gigabyte Z97X-UD5H-BK, Blk Ed MB; Intel I7-4790K CPU (@4.5 Ghz); Deepcool 240 AIO Cooler; 16 Gb G.Skill RAM (F3-2400); Win10 Pro (P3D V5 HF1); 2 Samsung 1Tb SSDs;Toshiba 3Tb hard drive; Gigabyte Aorus Extreme 1080ti 11Gb VRAM; Toshiba 43" LED TV @ 4k;

 

Share this post


Link to post
Share on other sites

My bad. Thanks.

Best of everything to all this Holiday!!


Keith (Grand_Pubah)

i9 9900k 4.7Ghz / Asus ROG Maximus XI Hero / GeForce RTX 2080ti Founders Edition/ DDR4 PC4-25600 3200 MHZ 64 Gbs

Share this post


Link to post
Share on other sites
On 12/6/2018 at 1:02 PM, Com. Casey Ryback FO said:

 Thanx for the answer, i never changed something on the graphics driver, but during the wait of your answer i put a preset from QPilot8 on and it doesn't looks so dark on my screen.

6A70PZC.png

 

But i will go back to yours and try to adust it in PTA.

 

Where can one find or get a hold of Qpilot8's preset?


i7 7700K @4.2, GTX 1060 6 Gig, Windows 10, P3D v 5, and MSFS 2020 and a couple of SSD's

Share this post


Link to post
Share on other sites

when i applied my preset for the first time with pta 2.63 i had the same issues with too bright terrain but it was easy to fix by reducing the terrain lighting.

xtq6fkpc.jpg


Ryzen 7 2700x, MSI x470 Gaming Pro Carbon, Gainward RTX 2080 Ti Phoenix GS, 32 GB G.Skill TridentZ RGB, LG34UM88C-P UHD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,775.00 of $25,000.00 Donate Now
×
×
  • Create New...