Jump to content
Sign in to follow this  
srcraig

P3D V4.2 Update Problems with see-through terrain

Recommended Posts

I would be grateful for any help / suggestions.

I updated 4.1 to 4.2 by removing client, content and scenery then re-installed in that order and validated. I updated ASN, Envdir and Orbx to V.2 versions deleting and rebuilding shaders but I am left with see-through terrain. My scenery library is fine.

https://imgur.com/hxFwzB4

Any ideas?

Thanks

Stewart


Stewart 

Scotland, UK

Share this post


Link to post
40 minutes ago, srcraig said:

I would be grateful for any help / suggestions.

I updated 4.1 to 4.2 by removing client, content and scenery then re-installed in that order and validated. I updated ASN, Envdir and Orbx to V.2 versions deleting and rebuilding shaders but I am left with see-through terrain. My scenery library is fine.

https://imgur.com/hxFwzB4

Any ideas?

Thanks

Stewart

You might have overwritten everything Orbx it needs a full reinstall if you uninstall then reinstall the P3D scenery installer. There are text files in the Orbx directory

P3D\Orbx\User Documents\Versions

Delete for OrbxLibraries, Vector and Global, open FTX Central and download again.

Share this post


Link to post

Hello Stewart 

Some users have resolved this Issue by Uninstalling & Reinstalling the Prepar3D Client Only

Uninstall and Reinstall the Prepar3D Client Only.

1) Navigate to your Control Panel right click on Prepar3D Academic \ Professional Client and click Uninstall

2) The Windows programs and features box will appear,  Click  Yes to uninstall the Client

3)  You will now to given the Option to "Deactivate"  the prepar3D license,  Click No your license will stay active 

4) Reinstall the Client again, Navigate to your Prepar3D download folder, Right click on Install_Client.msi and click Install

 

After you complete this launch Prepar3D and test 
 


Elaine Dixon 

AVSIM Prepar3D Guide     Prepar3D® Wiki       AVSIM CTD Guide     How to post a Screenshot 

 

 

Share this post


Link to post

Thank you for your help, will try this evening and report back. Help much appreciated.

Stewart


Stewart 

Scotland, UK

Share this post


Link to post

Hi

Unfortunately an uninstall and reinstall of the client did not sort the problem and neither did a full install of all my orbx products.

Any other ideas other than a full reinstall of P3D?

Thanks again.

Stewart


Stewart 

Scotland, UK

Share this post


Link to post

Using envshade or envtex? Download the update from simmarket

  • Upvote 1

David Graham, Network+, Cisco CSE, Cisco Unity Support Specialist, A+, CCNA

 

Share this post


Link to post

It might not be related but there's also an update to EnvShade (v1.0.2 I think) that is not automatically installed by the EnvDir update - did you also apply that patch?


I7-7700k@4.7ghz | 32gb RAM | EVGA GTX1080 8gb | Mostly P3Dv5 (also IL2:BoX, DCS, XP11)

Share this post


Link to post

Thanks for replying. Yes I did a full reinstall of both with the new patches.


Stewart 

Scotland, UK

Share this post


Link to post

Hello Stewart 

Have you deleted the Prepar3D.cfg file and let Prepar3D generated a default file when launched next ? 

---------

Before you reinstall Prepar3D Run a Repair through the Control Panel on each of the 3 components,  Client, Content and Scenery

Then launch Prepar3D and test  

--------

 

Do you have many Add On's apart from Orbx,  ASN and Envdir ? 

I ask this because you could remove your generated folders and let Prepar3D generate these folders again as default.   Note: As seen in the link below this will Disable all your Add On's and reset Prepar3D back to a default state also removing any Controls you have set up,  You could back up your 2 Controls folder in both AppData\Local and AppData\Roaming if you want 

This will Not effect your Add On's using the Add-on.xml method in the Documents location

Your Orbx Scenery will be fine as explained below.   ASN simply needs to be launched after following these steps,  I'm not sure about Envdir as I don't use it 

 


Elaine Dixon 

AVSIM Prepar3D Guide     Prepar3D® Wiki       AVSIM CTD Guide     How to post a Screenshot 

 

 

Share this post


Link to post

i have figured out it has to do with xgauge or vfx central so frustrating ive spent 6 days and uninstalling and reinstalling(slow internet) and now my sim just did this see through scenery again and it was after i installed xgauge and vfx

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...