Jump to content
Sign in to follow this  
SquadronLeader

Problems with V4.2

Recommended Posts

This morning I did a clean installation of the full P3D V4.2. On my first attempt to fly - I got major stutters - it was the FSlabs A320 - so I tried a stock plane and  the programme loads the plane OK - but every 3 seconds - I get a box on the screen as P3D is trying to load air, land and sea traffic  - really weird. Anyone got any ideas? - or it is back to V4.1 for me


George Westwell

Share this post


Link to post

You appear to be the only one reporting this issue.  I have never heard of it before.  So, what does this box on the screen as P3D is trying to load look like?  You stated you loaded a "stock airplane" but was it to a stock airport?  Perhaps someone can try to duplicate it if we have more details.  Did the aircraft and scenario successfully load and did the box on the screen stop?  Does this occur even when loading the default flight?  Do you have P3D set to run as administrator for ALL users?  Did you install P3D in a non-default folder such as E:\Prepar3D4?  Do you have any scenery add-on's?

Before loading P3D, click on the Windows Key + R, type resmon in the box, make sure overview tab is clicked and expand CPU and Disk below that.  Start up P3D.  Check the Prepar3D entry.  After setting up scenario, load the flight and look under Disk to see everything that is loading.  Perhaps you can see what was loading when the box showed up every 3 seconds.

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post

Jim

 

Thanks for your kind help - I think I have made the mistake of not installing P3D in a non default folder. Thanks agin

 


George Westwell

Share this post


Link to post

There are actually quite a few reports of stuttering caused by using the latest version of FSUIPC on the FSLabs forum. Rolling back to .122

fixed the issue for me.

 

Ben Hewitt

Share this post


Link to post

is it me of did they change the view keys on the NUMPAD ?? I cant now zoom around using the numpad keys ?

 

 


 
 
 
 
v63vq9-5.png  913456

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...