captjames

MADDOG Brake Issue 2.0

Recommended Posts

Hello Leonardo (maddogx)..........

I am mad at Maddogx......I bought the aircraft on Wednesday; because I like study level sims and supporting developers; but today (Saturday) when I was planning to fly the MD80 during my weekend off, the brakes are stuck!!!!!. I feel a little disappointed, anyway, is there a solution that doesn't affect other aircrafts in my FSX hangar?

Thanks in Advance.

Alvaro A.

 

Edited by sabre908
  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Good evening,

no chance in FSX to get out of this trouble. Tried everything inclusive above mentioned Axis delet and reasignment Tip. This is really some hard coded issue. Is there anyone out here who became the promised hotfix for beta testing and can tell us some about the ongoeing? getting mad slowly cause there is also no statement from leonardo anymore. Is there a refund option for the plane. It would be fair cause it is not working for quite a lot of people.

goeing back to the 717 again! also not perfect yet but FLY and TAXIABLE. The angry puppy now instead of the maddog!

Peter

  • Upvote 1

Share this post


Link to post
5 hours ago, PS74 said:

" we have thousands of customers, only 10 to 15 with the problem " is a sentence I only no in terms of lousy aerosoft product.

Peter, that sentence was not intended to find an excuse but to give you the proportion of how rare of a problem this is.

Statistically speaking, in order to "see this problem during beta testing" we should have had 100 FSX testers and 500 P3D testers.

I hope the intention of my phrase makes more sense now.

 

Please let us know if the new installer solves the issue, thank you.

Share this post


Link to post

I still have the problem after the update. It maybe pedal dependent. I have the CH pedals and the brakes stick regardless of FSUIPC or not.

Edited by G550flyer

Share this post


Link to post
2 hours ago, Meekg said:

Peter, that sentence was not intended to find an excuse but to give you the proportion of how rare of a problem this is.

Statistically speaking, in order to "see this problem during beta testing" we should have had 100 FSX testers and 500 P3D testers.

I hope the intention of my phrase makes more sense now.

 

Please let us know if the new installer solves the issue, thank you.

New version fixed my problem. Brakes and parking brake work fine now in my FSX.

Great airplane.

Share this post


Link to post

New version is a gem.  Download it now, even if you downloaded it an hour ago (as I first did, and got the same brake problem.)  Apparently, it took Simmarket a while to get it up.  Make sure your file is 322mb and not 321.  Be sure to turn off your anti-virus when downloading and installing.  This new file does fix the brake problem.  Thanks to the folks at Leonardo for the quick work.

 

Justin

Share this post


Link to post

I'm fixed, just can't assign brakes through FSUIPC, have to use FSX

Share this post


Link to post

So I'm still having issues.

Installed the patch and now the airplane moves, but only when my pedals are disconnected. The drivers are up-to-date so I'm out of ideas. I have HOTAS T-rudder pedals.

Any suggestions?

Share this post


Link to post

With the update, mine are working correctly now. I had to reverse the axis and put the sensitivity on high to get it to work though.

Share this post


Link to post

Good morning Gents,

Brakes are working fine after the update! Chapeau and thank you for solving this problem. Did my first flight and all went okay with the brakes.

looking forward for a SP! specially mybe a bit of more internal lightning options! 40 panel switches and then only 1 light working,mmh. And it is not more possible in FSX is not true! ( PMDG,A2A )m even sometimes carenado or alabeo!!!

Outside engine sound is not good.

maybe moving sunshades or an oxygen test would be nice

So now I stop with critism. At all it is a very good aircraft and I lik it very much. good work by the devs!  at present status maybe a little high at the price side but still worth it!

Peter

Share this post


Link to post

Are we talking about the new Maddog MD 80 here? It completely broke my installation of P3D v4.1. Initially. Then I restarted after uninstalling the Maddog which cost me AU 108.00. After 3 restarts my installation came back. I have been really looking forward to this aircraft and I could hold my breath until I turn blue.

Share this post


Link to post

Hmm, I have never had any issues with the PB in MD until I installed the latest version. Just one flight, or tried to, the brakes locked up and I could not taxi out.

Share this post


Link to post
3 hours ago, Omaniac said:

Hmm, I have never had any issues with the PB in MD until I installed the latest version. Just one flight, or tried to, the brakes locked up and I could not taxi out.

You may need to increase the break sensitivity. I had to put mine all the way up to get them to unlock.

Share this post


Link to post
1 hour ago, rbsowder said:

You may need to increase the break sensitivity. I had to put mine all the way up to get them to unlock.

Thanks, but this time it was the calibration of my pedals that went out of whack when I updated the MD. A P3D restart fixed the brakes issue and I had to recalibrate the pedals to avoid the aircraft from pulling to the right. First time this has happened to me, though. Sensitivity was already set to max.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now