Jump to content

Sign in to follow this  
captjames

MADDOG Brake Issue 2.0

Recommended Posts

We might have found a quick fix for the brake problem.

Please ensure that your brake axis are set to the maximum sensitivity in the simulator control settings.

Let us know if that fixes it, please.

We are already looking at a longer term solution that hopefully will allow you to select the sensitivity as you want.


Michele Galmozzi

devteam.gif

Share this post


Link to post
1 hour ago, Meekg said:

We might have found a quick fix for the brake problem.

Please ensure that your brake axis are set to the maximum sensitivity in the simulator control settings.

Let us know if that fixes it, please.

We are already looking at a longer term solution that hopefully will allow you to select the sensitivity as you want.

Hi Michele

Thanks for the fix. I set the sensitivity on the Saitek toe brakes to the maximum and experimented with different null zones. At max sensitivity and a tiny null zone it does change things on my system so that the aircraft actually moves. Before it was rock solid stuck. However I let her roll down 5000 ft on a runway and very light weight and reached about 60 kts. So not a cure for me. Also, it does not seem to have any effect on the parking brake issue. I don't know whether the parking brake is also affected. I am running FSX gold.

Thanks

Rick

I have included here an earlier post on this that I mistakenly placed in an incorrect thread.....for what it's worth..

Here are some data points from earlier today:

1. Select "ready to fly" on MADDOG X and park the aircraft on a runway.

2. Tried numerous adjustments to Saitek foot pedals sensitivity, null zone, recalibration. Reloaded sim after each adjustment. No change. I actually completely removed the foot brake selections in the controls setting with no change. Aircraft glued to the runway. Setting and releasing the parking brake using ctrl+. and spooling up the motors results in the "Parking Brake" callout only when set. However the plunger on the tiller does not pause in the set position. It jitters up and down.

3. Next I went to an external view and observed some bazaar behavior by the control surfaces. Flaps seem ok but spoilers and the horizontal stabilizer and trim tabs acting strangely. It appears that the movements of those elements is exactly opposite from what is expected and normal. Adjusting trim up on my Saitek yoke moves the trim tab down. The stabilizer itself appears to react correctly with up and down commands from the yoke. Turning the yoke port and starboard results in the correct behavior of the spoiler low speed element but the high speed tab on the wings moves opposite to the expected and correct motion, i.e. a left turn command with the yoke causes the port side spoiler element to elevate, but the tab moves down. Not expected and not normal.

4. After that I loaded up the PMDG NGX and did all the same tests and everything worked as expected and correctly.

5. This issue is bigger than just sensitivity settings on the controls.

6. After all that I uninstalled MADDOG X and installed MADDOG 2010, which had never been installed on this rig. I have two rigs in different locations. I placed the aircraft in the same location and prepared her for TO. Taxi perfectly. No brake problem. Then I selected the outside view and repeated all the evolutions I had on the other aircraft. Everything performs as expected and correctly.

 

Share this post


Link to post

Hi All,

Same to me after trying differents adjustments to Saiteck brake pedals sensitivity. The aircraft is stuck on the taxiway and unflyable.

Hope a solution/fix will be provided soon.

Thanks

Jean Pierre

 

 

Share this post


Link to post
3 hours ago, Meekg said:

We might have found a quick fix for the brake problem.

Please ensure that your brake axis are set to the maximum sensitivity in the simulator control settings.

Let us know if that fixes it, please.

We are already looking at a longer term solution that hopefully will allow you to select the sensitivity as you want.

 

 

Thanks for the advice, aircraft brakes are now releasing! :)

Share this post


Link to post
5 hours ago, Meekg said:

We might have found a quick fix for the brake problem.

Please ensure that your brake axis are set to the maximum sensitivity in the simulator control settings.

Let us know if that fixes it, please.

We are already looking at a longer term solution that hopefully will allow you to select the sensitivity as you want.

I also tried this with no luck. Breaks are still set.

Share this post


Link to post

Didn't  work for me either. Weird thing is if I repeatedly hit "shift ." to set the parking break, the brakes momentarily release, but lock up again!

Gary Carlson


Gary M. Carlson

pmdg_trijet.jpg

Share this post


Link to post

OK, that's not good to hear.

Please send a support ticket if you haven't yet and we'll try to figure out what else you could do.
Sorry for the inconvenience and thank you for your patience.


Michele Galmozzi

devteam.gif

Share this post


Link to post

I buy the Leonardo SH Maddog X NEW MODEL,I use Saitek rudder,after i press pedal,the brake cannot release

Share this post


Link to post
19 hours ago, Meekg said:

We might have found a quick fix for the brake problem.

Please ensure that your brake axis are set to the maximum sensitivity in the simulator control settings.

Let us know if that fixes it, please.

We are already looking at a longer term solution that hopefully will allow you to select the sensitivity as you want.

Hi Michele:

This morning I opened up a ticket for this and other issues. I received an immediate response that the issue(s) is resolved and the ticket is closed.

Is that determination based upon your suggested solution above? As you know, that solution does not work for my issue and others. Could you please explain?

Thank you

Share this post


Link to post

Good evening Gentlemen,

same issue here. Also FSX user. Dont t get me wrong, quite good airplane by Leonardo. But these are bugs they should not appear. No FSX Beta Tester available? At the current status, no 60 Euro plane! not flyable, even not able to move.

In the Quick Reference you have a small sentence which speeks that the standard button for brakes CTRL+. is used for another command in the Maddog. No one tells us for what an action. It is also not possible to find a button asignment for the standard parking brake so you are even not able to change here anything.

Setting null zones or sensivity with my saitek rudders helped me nothing. Sorry, but I ecpect a short time bug fix for this issue.

At the end again, good plane but this is definitly a thing that should not be happen after month of beta testing.

greetings

Peter

Share this post


Link to post

same here, look at the other threats consurning this problem. No solution yet. Maybe change your rudder neutral zone or sensitivity but as I can read only a solution for one or two prepared users.

Peter

Share this post


Link to post
35 minutes ago, PS74 said:

Good evening Gentlemen,

same issue here. Also FSX user. Dont t get me wrong, quite good airplane by Leonardo. But these are bugs they should not appear. No FSX Beta Tester available? At the current status, no 60 Euro plane! not flyable, even not able to move.

In the Quick Reference you have a small sentence which speeks that the standard button for brakes CTRL+. is used for another command in the Maddog. No one tells us for what an action. It is also not possible to find a button asignment for the standard parking brake so you are even not able to change here anything.

Setting null zones or sensivity with my saitek rudders helped me nothing. Sorry, but I ecpect a short time bug fix for this issue.

At the end again, good plane but this is definitly a thing that should not be happen after month of beta testing.

greetings

Peter

Peter et all,

first of all thank you for your patience.

I understand your frustration but you are a group of around 10-15 customers vs. more than 1000 who did not experienced this issue.

Despite the justifiable anger, I hope you understand the odds of foreseeing this problem even during months of beta testing were pretty low.
We did have FSX testers and nobody ever experienced this at any point during the development or testing.

Luckily at the moment there are just a couple of recurring bugs and yours is at the top of the priority list.

We already came up to a possible fix, we will be running some tests today and hopefully by tomorrow we will decide to either have all of you test it, or only some of you (depending on our findings today).
We just ask you a little more patience, you own the Maddog like everybody else and we are doing all we can so that you will be able to fly it soon.

Please continue to follow up on your support tickets.

 

Regards

 


Michele Galmozzi

devteam.gif

Share this post


Link to post
5 hours ago, Wink207 said:

Hi Michele:

This morning I opened up a ticket for this and other issues. I received an immediate response that the issue(s) is resolved and the ticket is closed.

Is that determination based upon your suggested solution above? As you know, that solution does not work for my issue and others. Could you please explain?

Thank you

The solution I posted above had worked for some users only.
If you were given a solution directly through the support ticket you are good, I'm glad to hear you are now able to fly your Maddog.


Michele Galmozzi

devteam.gif

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,170.00 of $25,000.00 Donate Now
×
×
  • Create New...