Jump to content

Sign in to follow this  
captjames

MADDOG Brake Issue 2.0

Recommended Posts

This is really disappointing given how expensive it was and it’s completely unflyable.... also, is it only able to be registered on one computer?????

  • Like 1

Share this post


Link to post
1 hour ago, TopGun33 said:

Hi guys,

I encountered the problem today. I use the Saitek Rudder Pedals and my axis are mapped with FSUIPC. I suspected the FSUIPC5.ini file to be the culprit, so I deleted, reassigned all my axis and now it works again.

I hope this helps.

 

 

I only have the freeware version of FSUIPC version 4.972a... Can you explain how exactly you fixed the problem? Sorry, not super tech savvy.

Share this post


Link to post

Hi guys,

I've experienced the brake issue as well. I'm using P3D v4.2 with CH Pro pedals. And it seems what helped me is the next steps

1. With P3D closed I plugged off pedals usb cable from PC and plugged in again.

2. Started P3D and deleted both (left and right) brakes axis assignment in Options - Controls - Axis Assignment then OK to close this menu.

3. Opened Options - Controls - Axis Assignment and reassigned brakes left/right with the same axis as before and switched on reverse of the axis. OKed to close menu.

This solved my issue and now brakes works just fine during taxi. Parking brake works fine as well.

Maybe the first step is not needed, you can try simply reassign both axis.


Maksim Chumakov

Share this post


Link to post

Good day Gentlemen,

interesting to hear, first P3d customer with the same problem. That was my approach on the issue too, it has nothing to do with the CTRL+- parking brake assignment but with the axis assignment for the left and right brakes. CH and Saitek rudders. Reasigning the brake axis is a good idea, I will give it a try but no other changes will be done there. I have a plenty of good addons ( PMDG,A2A, Majestic and so on ) and I am not interested to get some other problems with these plane.

The developers do a quite good job here in the support section and I think they will get rid off this problem but as I mentioned already, this should not apear with a nearly 70 Euro priced aircraft. This issue had to be seen due to Beta Testing. And to hear " we have thousands of customers, only 10 to 15 with the problem " is a sentence I only no in terms of lousy aerosoft product.

Since Tuesday I am a first minute customer of the for me so called " wishtoflythemaddog X " and the problem was known from the beginning on. I do not think that we get an update this weekend. Specially not via Simmarkete cause they are also not known as the fastest guys. No stuff at weekends so this will be monday or tuesday.

Very Sad but we promised to be patient. As you can read it is hard!!!

Good look to the devs for the troubleshooting

Peter

Share this post


Link to post

Hello all,

I have been dealing with the same issue as well. I have tried a fresh reinstall, and have a ticket out on the support site, but haven't gotten a response. However, I may have found a very temporary fix. If you simply spam the control . command (or parking brake command for default FSXSE,) you can at least get the airplane to takeoff. However, you need to be very light and have an absolutely huge runway. Taxing is also impossible because you have to use TOGA and this command in order to even attempt to move. So unless you want to do a Spirit Airlines style 80-knot taxi this really doesn't  do much. For anyone that is really trying to get this thing airborne today,  -- I must say the flight dynamics are great-- this may be the temporary solution you're looking for  

Here's hoping we get a fix VERY SOON. 

 

 

Share this post


Link to post

Hello Leonardo (maddogx)..........

I am mad at Maddogx......I bought the aircraft on Wednesday; because I like study level sims and supporting developers; but today (Saturday) when I was planning to fly the MD80 during my weekend off, the brakes are stuck!!!!!. I feel a little disappointed, anyway, is there a solution that doesn't affect other aircrafts in my FSX hangar?

Thanks in Advance.

Alvaro A.

 

Edited by sabre908
  • Upvote 1

Share this post


Link to post

Good evening,

no chance in FSX to get out of this trouble. Tried everything inclusive above mentioned Axis delet and reasignment Tip. This is really some hard coded issue. Is there anyone out here who became the promised hotfix for beta testing and can tell us some about the ongoeing? getting mad slowly cause there is also no statement from leonardo anymore. Is there a refund option for the plane. It would be fair cause it is not working for quite a lot of people.

goeing back to the 717 again! also not perfect yet but FLY and TAXIABLE. The angry puppy now instead of the maddog!

Peter

  • Upvote 1

Share this post


Link to post
5 hours ago, PS74 said:

" we have thousands of customers, only 10 to 15 with the problem " is a sentence I only no in terms of lousy aerosoft product.

Peter, that sentence was not intended to find an excuse but to give you the proportion of how rare of a problem this is.

Statistically speaking, in order to "see this problem during beta testing" we should have had 100 FSX testers and 500 P3D testers.

I hope the intention of my phrase makes more sense now.

 

Please let us know if the new installer solves the issue, thank you.


Michele Galmozzi

devteam.gif

Share this post


Link to post
2 hours ago, Meekg said:

Peter, that sentence was not intended to find an excuse but to give you the proportion of how rare of a problem this is.

Statistically speaking, in order to "see this problem during beta testing" we should have had 100 FSX testers and 500 P3D testers.

I hope the intention of my phrase makes more sense now.

 

Please let us know if the new installer solves the issue, thank you.

New version fixed my problem. Brakes and parking brake work fine now in my FSX.

Great airplane.

Share this post


Link to post

New version is a gem.  Download it now, even if you downloaded it an hour ago (as I first did, and got the same brake problem.)  Apparently, it took Simmarket a while to get it up.  Make sure your file is 322mb and not 321.  Be sure to turn off your anti-virus when downloading and installing.  This new file does fix the brake problem.  Thanks to the folks at Leonardo for the quick work.

 

Justin


Justin Friedland
CMK 197/6.5nm
BDR 283/21.5mn

http://www.precisionmanuals.c..._j41_banner.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    49%
    $12,400.00 of $25,000.00 Donate Now
×
×
  • Create New...