Jump to content
Sign in to follow this  
jafferhussain11

NO GREEN EXEC light on PERF INIT PAGE

Recommended Posts

hi all,

 

The exec button led on the cdu/fmc is not lighting up after entering the perf init data, i have seen the tutorials and despite having followed them, the green exec led does not show up .

most likely i am at fault here (missing a few steps somewhere maybe ?)

any help appreciated !

 

 

Kind regards,

jaffer

Share this post


Link to post

You are very right, and very observant.

It was wrong for it to show. We realized during late development and we fixed it.

In the real aircraft the PERF INIT does not require EXEC.


Bare in mind all those videos were taken still during beta test so other minor changes might show up.

Regards


Michele Galmozzi

devteam.gif

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...