Recommended Posts

hi kevin, i have had chaseplane installed for a while now, i am  on p3d4.2 and to be honest here i am getting very frustrated with the way the program

is working. my sim is actually working great on an 15 sandybridge oc 2500k oc 4.1,  i have active sky  asca ,rex4, soft clouds aivlasoft efb navigraph simlink, vpilot

aircraft include fslabs a320 a2a  cs757 and all pmdg tube liners. they all work fine on my rig, although i am conservative with my settings. the thing that makes me 

cuss at my machine right now is your program. problem1: chaseplane keeps changing views without any input. (i have read the tutorial) i have also tried turning off

advanced features, experamental, turned everything to manual, heck i have even tried deleting camera .cfg still having same issues. camera keeps changing to outside view. i have ran out of ideas, and it is so frustrating while on approach and on vatsim to have this issue still happening, the updates that keep being pushed thru every  day, keep breaking something else imo. problem2 : my chaseplane settings. i again tried to change settings and views today whilst flying fslabs a320

due to frustration with constant changing to outside view. ( there may be a simple fix for this) however i then got a chaseplane message telling me that the cloud

(what cloud) had noticed i had changed settings and would fix it. i am not sure i agree with this method  as it seems i cannot now control how it works and therein

lies the issue. i know this is a beta but that surely should not mean i can't control how it works for me. to be honest i am not really happy with any stuff on my computer

being stored anywhere on some cloud. (did i really agree to this,) must read your eula again. i do love chaseplane when it works, but lately it is just pure frustration. 

( must be getting grumpy just turned 60 last week lol).

best regards, graeme crawford.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,

Please check this topic, one user had the same problem with view changing "without input".  It can be related to "hot corners".

Hope this helps one of your problems.

Share this post


Link to post
Share on other sites

thanks for your suggestion but i have checked all corners are marked none also as i type this my view has just changed to outside again and after a few minutes reverted back to vc i have auto and manual sliders back to zero and cinematic mode disabled. really frustrating issue that has me stumped.

regards, graeme crawford

Share this post


Link to post
Share on other sites

In that case it is better to ask official support via their website ...

This forum is only user tot user support, developpers chime in but official way is via their website...

Share this post


Link to post
Share on other sites

yes i think that would be better thanks

best regards, graeme crawford

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now