Danparis

Route Wx issue

Recommended Posts

Hi, 

I've updated to 1.03

My Active Sky is up to date for P3DV4.2 (and working  with other planes).

After loading a route -OK, I press Weather X and I get:

>>https://www.dropbox.com/s/prhyh9pg1u709zp/Ashampoo_Snap_2018.02.26_09h53m02s_001_Fly the Maddog X - Manager - Setup - Prepar3D v4.png?dl=0>>

and then:

 

>>https://www.dropbox.com/s/07zdgjtiu5dh0pq/Ashampoo_Snap_2018.02.26_09h59m56s_002_General.png?dl=0<<

 

However, It has been working a few times 

 

Please some help. I've spend much time struggling with  the problems of the Maddog and few minutes in flight.!

Thanks

 

daniel Kittler

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi,

 

Is this only happening at certain airfields (i.e EU airports) or is it everywhere?
 

Share this post


Link to post

I’ve had the same issue a few times, with the same error message. Last try was OK. The ACARS weather request works OK all the time.

Share this post


Link to post

Hi,

 

any airport, same error.

 Oamaniac: no other fix as to wait :)??

 

Thanks

Share this post


Link to post

Haha, I don’t know. I know it happened two times, but I have so many sources for weather, I don’t use this feature much. Active Sky, Rex, Aeroweather, etc. It did load correctly the last time I used it, but I have reinstalled Maddog twice. The ACARS weather request from inside the aircraft FMC is cool! You can get your weather there.

 

Share this post


Link to post

@omaniac:

you are right and Ok I'have other sources to get the metars.

But I'am a maniac (no "O")and when I buy something I mean it should work correctly.

I know what will happen: if I am not able to fix the issue, I'll  stop to involve me in this plane. 

78€ + 10€ for the liveries and 35€ for FS Crew: Much money for nothing.

Nice flights

Thanks again

Daniel Kittler

 

Share this post


Link to post

Where does it get the weather info from? I know the ACARS gets it from Active Sky, so that needs to be installed. So, I was wrong, the ACARS function does not work no matter what. Is AS needed for the load manager weather request to work?

Not sure about this and I’m not home to check.

Share this post


Link to post

Thanks Omaniac

 

Just to confirm one point:

I've the correct and updated version of AS16 installed and perfect working for all "my" other aircrafts (PMDG, FS Labs, Dash Q 400, CRJ  etc..I regret to have spend so much money for a piece of nostalgia  (I flew it on FS2004). Leonardo announced a very responsive support. Where is it???

I hope you'll discover the why and how. But should it be a revelation??? We are not byLionheart!

 

Thanks for following my topic and for your help

 

daniel Kittler (Paris,France)

 

  • Upvote 1

Share this post


Link to post

Hi Daniel,

The route planner uses a web based weather source (you can see the address it is looking for in your first screen shot), it does not use AS16. I would imagine the error is generated because either the website is not responding or there is firewall issue.

 

Edited by weeksy
spelling

Share this post


Link to post

What Steve said! AS has nothing to do with the load manager wx request, it gets the wx from the net. 

Mine now works as it should. Tried several times today. Maybe the website was down or I had a connection issue when I could not get any weather. It is weird if it has worked a few times for you, that probably means you don’t have a firewall issue.

Share this post


Link to post

Hi,

Back again with the same issue!

I agree with your remarks. I only mentioned As  to explicit my selected option in the LM. Anyway, none is working. 

And I have read that LM is connecting to the net: the address of the governmental weather agency is in the error message! (silly but not stupid!)

But even with the help of Stefano by Maddog we get every time: cannot open URL. I have soon spent hours to try to cope with this problem. Antivirus, windows defender, navigators etc...options have been examined.

I am in standby!

 

Regards

 

Daniel Kitler

Share this post


Link to post

Are you able to access the website with your browser?

Maybe you are on the US gov blacklist? 😛

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now