BamaKevin

Anyone using 4790k and a 144hz monitor?

Recommended Posts

I need help with greeting rid of stutters.  If anyone has some settings to share I would love to hear them.  I have tried reducing settings, affinity masks, process lasso, rebuilt cfg, oc'ing to 4.5ghz, nvi settings with frame rate limiter on and off at 30fps and half refresh rate.  No matter how high my frames get or how low they get sim has the annoying stutters and blurry when panning around in and out of vc.  Using Windows 7 bit P3D v4.1 Chaseplane for views.  Also have Gtx 1080 card.  Running at 1080p.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Am on a 120hz and same cpu as you. Yes I think I can help but can’t put it all down now will get back to you later.

Share this post


Link to post

I have everything you have except i run a 1070.  Rarely see stutters unless its like LAX.  I don't use any AM settings, nor project lasso.   All i have set in NVI is the Performance setting for power.  In game I have VSync and TB on.   Unlimited frames in game.  Not locked FPS externally.  

Hopefully you don't have all the sliders jammed to the right.  

 

Share this post


Link to post

No I actually have sliders at responsible settings.  I have tried different settings using nvi with not much luck.  Nyxx hope to see your suggestions soon friend.

Share this post


Link to post

Currently not using affinity mask and monitoring cpu and gpu usage.  Cpu core 0 staying at 90% and above rest of cores are low most of the time.  Gpu is hovering around 30% load.

Share this post


Link to post

I have the same CPU, monitor Hz and a 1080GTX video card, but I use G-SYNC which gives me a smooth performance. What sim do you use? For the start I would check the following

1. If you overclock the CPU, memory or GPU, try the default settings and timings.

2. Reset your Nvidia profile to default,

3. Delete the Shaders cache @ \\AppData\Local\Lockheed Martin\Prepar3D v4\Shaders

4. Get rid off AM in the prepar3d.cfg, just leave it default and set fps slider to unlimited; no fps limiter in the Nvidia inspector

5. For testing, switch off any anti-virus or malware scanner and check in the task manager whether there is a software causing work load for the CPU,

You might not want to hear it, but sometimes also a hardware defect can cause stutters. It might also be worth to check components if the other things fail.

 

Cheers,
Chris

Edited by Cargostorm

Share this post


Link to post
41 minutes ago, BamaKevin said:

Currently not using affinity mask and monitoring cpu and gpu usage.  Cpu core 0 staying at 90% and above rest of cores are low most of the time.  Gpu is hovering around 30% load.

HT off or on? 

Share this post


Link to post

Present! i74790k on a 144hz monitor, but is not the same as you, it's a 1440p gsync monitor, and my experience with it in P3D was not nice, i change to a 4k 30hz TV(still have the monitor) to get the sweet spot (cant say the same with XP)

Share this post


Link to post

I was using a Sony 43in 4K tv too.  I could never keep frames above 30fps with Pmdg and addons.  Was using it at 30hz as well.

Share this post


Link to post

Sorry been out all night will post tomorrow

 

Share this post


Link to post
10 hours ago, jason99vmi said:

HT off or on? 

Curious about this response.  HT on or Off make and significant difference?  I run a 6700k OC’d to 4.5ghz with HT on, so just want to know if HT off is better in P3D. In FSX HT on was a must if you had it.  Figured it was the same with P3D.

Share this post


Link to post

Ok so far I applied AF= 85 with FFTF 0.01 reduced LOD Radius to 4.5 and overclocked to 4.7ghz HT on with FPS locked in sim only to 35fps with vsync and TB on. It has smoothed things out.

Edited by BamaKevin

Share this post


Link to post
4 hours ago, DylanC said:

Curious about this response.  HT on or Off make and significant difference?  I run a 6700k OC’d to 4.5ghz with HT on, so just want to know if HT off is better in P3D. In FSX HT on was a must if you had it.  Figured it was the same with P3D.

With the 4790K I did not notice any performance difference in P3D with HDR on or off. But I got significantly higher CPU temperatures when it is on, which is why I always leave it OFF, thus giving higher OC capabilities. 

Share this post


Link to post

The problem is even with the same spec's people still have to find what works for them.

I found for my PC was not to use any AM or process lasso, using them should be simple but I found to get stutter free was impossible with them and if I did I got blurry textures. 

What worked for me was dividing my refresh time of monitor to a reasonable FSP time for me 120 / 5 =24 the same FPS for a 144hz /6 =24. So since you will never see a true 24 with 24 set, you need a steady 24 so set FPS to 25, so it's always reading e.g. 24.8. Set Vsync on and Triple buffering on.

When I start the Sim I have already started apps like ProATC,AS,ASCA,SF,Virtual airline, etc. Within W7 I goto and, No using process lasso did not have the same effect as this. I opened task manager and kicked everything of core 0. Thats with HT ON.

Setting are below. 

Good Luck I hope you find the sweet spot for your PC. It's not easy, that's for sure.

s3.jpg
s1.jpg
s2.jpg

 

 

Share this post


Link to post

I forgot one very important thing.

The only tweak I use and for very good reason. When you lock your FPS. 

Fiber Frame Time Fraction tweak. When you set any FPS lower than unlimited your setting

FIBER_FRAME_TIME_FRACTION=0.33

It does not show in your config but it will default to the above.

You need to set it to

FIBER_FRAME_TIME_FRACTION=0.01

This and this setting only is the same as having fps set to unlimited.

So add

[MAIN]

FIBER_FRAME_TIME_FRACTION=0.33

See below links for reference.

https://www.prepar3d.com/SDKv2/LearningCenter/getting_started/performance/tuning_guide.html

 

Share this post


Link to post

Sorry

[MAIN]

FIBER_FRAME_TIME_FRACTION=0.01

Where has the edit button gone?

Share this post


Link to post

Thank you will try tonight my friend.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now