Jump to content
Sign in to follow this  
jcalvert

Why does Chaseplane KEEP changing my settings???

Recommended Posts

Why does Chaseplane KEEP changing my settings???

I flew the Carenado Phenom for the first time yesterday. I had issues with TWO preset cockpit views linking together. There was an 'Autopilot' preset I imported from another of my planes which I renamed to 'Switches'. Then this 'Switches' preset decided (?) to rename itself to 'Pilot' so I had 2 'Pilot' presets, and neither  worked properly ! So I deleted both 'Pilot' presets, remade one as 'Pilot' again and re-assigned it to a button (on orbweaver). Then I remade another preset for the switches but called it 'Electrics' this time.

All worked OK after this yesterday. Today I have just booted up my computer and opened P3d v4.2, and just as the scenario screen opened this message appeared from Chaseplane (which autoboots with P3d):

DISCREPANCIES WERE FOUND

""We found some discrepancies between what's in the cloud and what you have locally. The following presets were modified in your collection to reflect what's in the cloud 

Added 'Autopilot' in Carenado E50P EMB500 Phenom 100
Removed 'Electrics' in Carenado E50P EMB500 Phenom 100""

 

WHY WHY WHY?

Why does ''the cloud'' have to change everything back again - and not have a button which ALLOWS me to say NO DON'T CHANGE ANYTHING PLEASE?? This is not the first time I have had similar changes or corrections made on booting Chaseplane. However I have clear recollections of what I had done previously WRT this one.

I used to run the Beta versions but named assignments feature seemed to mess up all my key assignments, so now I'm on the release versions which is kept up to date.

 

Can you help to  shed any light on this problem please??

Many thanks in advance......

 

Share this post


Link to post
Share on other sites

Totally agree, it's very annoying.


Intel Core i7-6700 CPU @ 4.1GHz
RAM 16 GB
NVIDIA GeForce GTX 970
Windows 10 Home Premium 64-bit
Asus 32in monitor 2560*1440

Share this post


Link to post
Share on other sites

One problem I've been having is that I cannot reassign defaults under the Camera Motion Effects sliders. It seems to be stuck on some old default I made months ago. It's like the cloud server is stuck.


MUUV7Ax.png?1

Intel i7 10700K | Asus Maximus XII Hero | Asus TUF RTX 3090 | 32GB HyperX Fury 3200 DDR4 | 1TB Samsung 970 EVO (Win10) | 2TB Samsung 970 EVO (MSFS2020/P3Dv5) | Arctic Liquid Freezer II 280mm AIO | 40" Samsung Q90B | 2x27" Asus Monitors  

Share this post


Link to post
Share on other sites

hi guys, same issue here with views changing all the time, even with cinematic switched off.i am also

not very happy with this cloud thing, as it prevents me from altering any views i wish to change. i have made

sure there are absolutely no conflicts with keys or buttons even hot corners, but still vc keeps changing to external camera

every few minutes. for me it is getting very tedious and annoying. as the op asked why do my camera settings

have to be stored in a cloud.

best regards,  graeme crawford. 


regards, graeme crawford

Share this post


Link to post
Share on other sites

Move the OldProp Solution folder from the %appdata% folder to somewhere else (it case you need to put it back) and let me know if it still happens.


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

By  %appdata% folder do you mean the C:\Users\$name$\AppData\Roaming\OldProp Solutions inc folder?

I take it that this is meant to remove conflict between local data and cloud data making the cloud data rule. But will this prove to be a long term solution as the local folders will no doubt be re-written and conflict later???

I'll try this anyway.

Thanks

 

 

Share this post


Link to post
Share on other sites

Try removing the folder and let me know if it happens again. This might be due to the changes we made across multiple versions.


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

OK done that and its re-written the folder again. I'll run it today and report back

Thanks again for replies.

JEff

Share this post


Link to post
Share on other sites

i have done this too, moving folder to documents and also disabled advance setting, still have camera constantly changing to outside view from vc. it happens with all aircraft.

regards, graeme.


regards, graeme crawford

Share this post


Link to post
Share on other sites
6 minutes ago, graeme1 said:

i have done this too, moving folder to documents and also disabled advance setting, still have camera constantly changing to outside view from vc. it happens with all aircraft.

regards, graeme.

Hi Graeme, that's odd as I have been making flights over several hours every day and this doesn't happen to me.  I have 4.1, use experimental version, and of course the latest CP.  I wonder if something else may be causing this?


Jack Sawyer

Share this post


Link to post
Share on other sites

i am using p3d v4.2  i still have experimental ticked other than that i have also tried to edit cameras with new views

however this cloud thing keeps changing them back to original settings, very odd.

regards, graeme.


regards, graeme crawford

Share this post


Link to post
Share on other sites

I have deleted the folder as requested, then ran Chase after a restart.

The folder was rewritten but different content.

So far seems to have stopped the Cloud problem.

 


Intel Core i7-6700 CPU @ 4.1GHz
RAM 16 GB
NVIDIA GeForce GTX 970
Windows 10 Home Premium 64-bit
Asus 32in monitor 2560*1440

Share this post


Link to post
Share on other sites

Mine seems to be behaving better also, after deleting the folder and letting it rebuild them. ChasePlane no longer seems to be duplicating views.

Thanks Kevin - hoping this is a permanent fix!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...