Recommended Posts

Hi everyone, hope you're well!

I'm using the latest version of PTA and P3D V4.2.

I've been using PTA for quite some time now and I decided to look around for some different presets to use. I came across one called the "thopat" preset, and installed it.

It appears now that since I've changed presets, the cloud shadow effects no longer work for some reason, and I have very foolishly lost my backup of the original shaders etc that came with the sim, and so if anyone can upload them from their own backup of the originals for V4.2 and give me a link or direct me to a place I can get the default ones from V4.2 and copy and paste them manually that would be great.

My main question is what on earth could the "thopat" preset have done to cause my cloud shadows to not work anymore?

Any suggestions?

Thanks in advance!

--Yorkie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you ain´t got any backup simply run the P3D Client-installer to restore the original shader files. Takes a few seconds only.

Share this post


Link to post
Share on other sites
3 minutes ago, Schlotterknie said:

If you ain´t got any backup simply run the P3D Client-installer to restore the original shader files. Takes a few seconds only.

Indeed, I decided to try restoring the originals by reinstalling the client, and even went to the extent of fully uninstalling the entire simulator along with all user files and addons, but the problem appears to still be there. It really is quite the mystery!

Share this post


Link to post
Share on other sites

Did you enable the clouds to cast shadows and the terrain to receive them in the lighting options of P3D?

Share this post


Link to post
Share on other sites
55 minutes ago, Schlotterknie said:

Did you enable the clouds to cast shadows and the terrain to receive them in the lighting options of P3D?

Certainly did! Doesn’t make a difference I’m afraid.

Share this post


Link to post
Share on other sites

I am on pta 2.60 and lost shadows. I restored original p3d shaders, then changed a preset and now have no shadows. Sometimes I can get water shadows. One time only I restored p3d shaders, selected a preset I knew worked and I had shadows again on terrain and water.

SO...I selected a different preset, restored shaders first and now, no matter what I do, I cannot get shadows back.

It is very frustrating. I tried selecting and deselecting shadows in p3d to no avail.

p3d v4.1

-Stampee

 

 

Share this post


Link to post
Share on other sites

I have the same problem, but with a difference that I never saw cloud shadows since I moved from v3 to v4.

Latest PTA with v4 compatible presets (I tried many, also the ones from REX texture directs site). Reverting back to default shaders do not help either. Should I reinstall the client? Or delete the prepar3d.cfg to create a new one with default values?

Btw, there is not even an "enable terrain to receive shadow" box in the options. Why is it?

Share this post


Link to post
Share on other sites

Got the cloud shadows back by reverting back to the default shaders in PTA and disabling the Ultimate Realism pack in Options/Addons menu.

Then loaded back a v4 compatible preset in PTA (the one from REX website) and a reshade preset from URP.

Now I have cloud shadows finally, but it needs some tweak because they are too weak for my taste.

Share this post


Link to post
Share on other sites
On 13/04/2018 at 6:24 PM, szcsongor said:

Got the cloud shadows back by reverting back to the default shaders in PTA and disabling the Ultimate Realism pack in Options/Addons menu.

Then loaded back a v4 compatible preset in PTA (the one from REX website) and a reshade preset from URP.

Now I have cloud shadows finally, but it needs some tweak because they are too weak for my taste.


Are you on P3D v4.2, or an earlier build? I'll try see if I have URP installed when I get home, have tried literally everything I can think of and nothing is working so far. 

Share this post


Link to post
Share on other sites

Yes, I'm on 4.2

Revert back to default shaders in PTA from backup, and also disable URP in the addons menu if you have it there. For me it helped.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now