Jump to content

Sign in to follow this  
Abood07017

very low FPS in CYYZ, EHAM and YSSY

Recommended Posts

Hello everyone,

For some reason, in these airports im receiving 10fps max, whereas in other payware sceneries i am receiving around 50 FPS.

They all are from FlyTampa, i have already listed a concern although didn't receive anything back as of yet.

my PC specs are:
Intel (R) Core (TM) i7-7700HQ
@ 2.80GHz 2808 MHz
4 Cores
8 logical processors
16 GB RAM

If by any chance, you can give me an idea of the best P3D settings to use, it will be greatly appreciated.

Thank you!

Share this post


Link to post

I moved your post because the "Tips and Tricks" forum is not a place to ask questions. There's a notice in red text stating that...


Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556

Interests: Gauge Programming - 3d Modeling for Milviz

Share this post


Link to post

Have you tried disabling dynamic lighting for these?

Share this post


Link to post

I got the exact same issue I had to move the scenery complexity at Dense and I'm getting 20fps

My specs

I7 7700, 16gb DDR4

Gtx1080

Share this post


Link to post

Hello,

i will move the scenery complexity to dense and will see if my dynamic lighting is enabled, and notify you of the results.

Thank you 

  • Upvote 1

Share this post


Link to post

Do you have traffic enabled, EGLL was unusable for me running MyTraffic


Ian R Tyldesley

Share this post


Link to post

I had very low FPS at FlyTampa EHAM until I read somewhere that it has to do with the order in the scenery library. Not sure if I remember correctly and cannot check at the moment, but I believe it had to do with the “general library” needing to be placed below the actual airport instead of the other way around. Might be worth playing around with that, made the world of difference for me.


Best regards,

 

Alexander Rietveld

Share this post


Link to post

Hello all,

I decreased scenery complexity to dense and disabled both dynamic lighting and dynamic reflections, that seemed to help me a little with the FPS, eliminating EHAM and YSSY from the list completely, as for CYYZ, i get 15-20 frames which is better than before.

Thank you for all your help,

Abdulla

Share this post


Link to post
Guest

I have the same issue with or without DL ... it's a very specific view angle also but I've yet been able to ID the problem.  Turning down graphics settings doesn't really make much of an FPS difference (2-3 FPS).  Normally what I do when I'm trying to discover why FPS is lower than my expectations (and lowering graphics settings doesn't help) is to start disabling BGL files for the scenery one by one until I find the one (or more) files that are the source of the problem.  This can be a rather time consuming process unfortunately.

Hopefully FT will provide some insight on their forums.

Cheers, Rob.

Share this post


Link to post

Rob,

Rather than disable BGLs one at a time why not use the binary chop method? Rename half and if the problem is solved then the culprit is in one of those disabled.

Rename half of those disabled back to BGL an test again. Repeat until the culprit is identified. Pete Dowson uses that methodology for various FS problems.

  • Upvote 1

Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Guest
17 minutes ago, Ray Proudfoot said:

Rename half of those disabled back to BGL an test again.

Yes good idea, I do proceed in that fashion ... going back to P3D V2.x, here was a solution I came up with for Torp renaming a single BGL to .OFF and as far as I could see no other ill affects to the airport.  I've done this process several times with various vendor's scenery.  Even went as far as to ask for a tool from LM that would help us visually ID object tags in real time while flying (nothing came of that request unfortunately).

Cheers, Rob.

Share this post


Link to post
13 hours ago, Abood07017 said:

Hello everyone,

For some reason, 


my PC specs are:
Intel (R) Core (TM) i7-7700HQ
@ 2.80GHz 2808 MHz
 

2.8GHz is also probably one of the main problems causing you to have to keep Scenery options to a minimum. I wouldn’t have even attempted to run P3D with that low of a clock speed and expect good results for complex sceneries.


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...