Jump to content

Sign in to follow this  
rafikihd

P3Dv4 + Mozilla FPS Killer

Recommended Posts

Hello Guys,

I`m having this issue where while I`m using P3D and for some reason open Mozilla Firefox to look for anything or just to navigate through the internet, it kills my FPS literally sometimes reducing them for over 10 FPS.

Is there any way to fix this?

 

Thank you so much in advance!


SIM: P3DV4.4 CPU: Intel Core i7-4790k @ 4.0GHz GPU: GTX1060 6GB  OS: Windows 10 64Bits RAM: XPG DDR3 1600 16GB (2x 8GB) Display: Samsung T24D310NH 24´

Share this post


Link to post

I don't have that issue using chrome. There's nothing you can do to P3D to change it - it's either your browser or your system.

Vic

  • Upvote 1

 

P3D#1 - 7700K 5.0g ROG X270F 3600 15-15-15 - EVGA RTX 2080ti 1000W PSU 1- 850G EVO SSD, 2-256G OCZ SSD, 1TB,HAF942-H100 Water W1064Pro
40" 4K Monitor 3840x2160 - AS16, ASCA, GEP3D, UTX, Toposim, ORBX Regions, TrackIR
P3D#2 - 3770K 4.7g Asus Z77 1600 7-8-7 GTX1080ti DH14 850W 2-1TB WD HDD,1tb VRap, Armor+ W10 Pro 2 - HannsG 28" Monitors
 

Share this post


Link to post

I use Firefox and P3Dv4.2.  Never had any issues such as you described.

With that said, I would check your compatability of your video card. Lockheed Martin recommend that for running P3Dv4.x you have at least 8 MB video ram.

That is NOT to say you can't use less but the recommendation on their website is 8MG.

Less than that and if trying to use P3D and Firefox at the same time might create some problems.

 


Steve Wagner

Share this post


Link to post

I turn off hardware accelleration in my Firefox, that solved it for me.  It can be a bit of a pig and fight for access to the GPU otherwise.


My PC: I7-7700K 4.9 Ghz (OC), ASUS MAXIMUS IX HERO, 32GB DDR4-3200 RAM, EVGA GTX 1080Ti, EVGA 850 G3 Gold power supply, C:=1TB WD Black D:=1TB M.2 Samsung 960 Pro, Windows 10 Pro, Prepar3D v4, AFS2, Tons of Orbx 🙂

https://www.flickr.com/photos/buffy-foster/ || https://buffyfostersblog.wordpress.com/

Share this post


Link to post

Hi All Thanks for your answers!

 

32 minutes ago, Buffy Foster said:

I turn off hardware accelleration in my Firefox, that solved it for me.  It can be a bit of a pig and fight for access to the GPU otherwise.

Hello Buffy,

Will Try this and report the results back!

 

Thank you so much!


SIM: P3DV4.4 CPU: Intel Core i7-4790k @ 4.0GHz GPU: GTX1060 6GB  OS: Windows 10 64Bits RAM: XPG DDR3 1600 16GB (2x 8GB) Display: Samsung T24D310NH 24´

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...