Duncan Odgers

DXGI Prepar3d V4 Help!!

Recommended Posts

4 hours ago, somiller said:

Albin,

My I recommend, in the future, when you have an encyclopedia to post PLEASE click on the little icon that looks like an eye (top of the post window, second row), as it allows you to post a "Spoiler" - information that's hidden from view, until a user clicks a drop-down in your post...like this:

  Reveal hidden contents

This is what the eye icon does.

Kind Regards,

Yes of course, didn't mean to post all that 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tldr. Just rollback your driver to an earlier version. Go back to anything before. 64.

Share this post


Link to post
Share on other sites
7 hours ago, somiller said:

Albin,

My I recommend, in the future, when you have an encyclopedia to post PLEASE click on the little icon that looks like an eye (top of the post window, second row), as it allows you to post a "Spoiler" - information that's hidden from view, until a user clicks a drop-down in your post...like this:

  Reveal hidden contents

This is what the eye icon does.

Kind Regards,

Hi Steven,

Good advice. However, a lot of us browse these forums on our tablets. I use an iPad (Safari) and, unless I’m missing something, ‘the little icon that looks like an eye’ is not available to us.

I often mail stuff like that to myself so that I can study it later while relaxing in the comfort of my arm chair in front of the tv 😀

Regards,

Mike

Share this post


Link to post
Share on other sites
12 hours ago, Cruachan said:

Hi Steven,

Good advice. However, a lot of us browse these forums on our tablets. I use an iPad (Safari) and, unless I’m missing something, ‘the little icon that looks like an eye’ is not available to us.

I often mail stuff like that to myself so that I can study it later while relaxing in the comfort of my arm chair in front of the tv 😀

Regards,

Mike

Mike,

Great question about the spoiler icon on a tablet...I just looked for it on my iPad, and sure enough, if it's there I don't see it.

Kind Regards,

Share this post


Link to post
Share on other sites

Hi Steven,

Good to know I’m not alone 😀

I hate to say it, but checked last night on my simming/gaming PC and I don’t see it there either!? I’m using Mozilla Firefox (fully updated), my usual browser.

Any pointers? Surely I’m missing something? Perhaps I have to configure the AVSIM forum software to display this option.

Thanks.

Regards,

Mike

Share this post


Link to post
Share on other sites

Ok, after 2h flying with the Carenado Saab from EDDH to LSZB, my sim also showed this nasty DXGI remove error and I had to cancel the flight. Never had this issue since I switched from FSX, means more than 2 years now. Is there any reasonable "solution" to this by now?

Share this post


Link to post
Share on other sites

Some people eliminated the error by switching to an other video card driver. But the error can also be produced by an add-on that generates "long frames"

Edited by Cargostorm
  • Upvote 1

Share this post


Link to post
Share on other sites

In the LM Forums I read that it can also be related to the use of nVidia Inspector or its framelimiter. Will try without the next time.

Share this post


Link to post
Share on other sites
1 hour ago, AnkH said:

In the LM Forums I read that it can also be related to the use of nVidia Inspector or its framelimiter. Will try without the next time.

That's exectly what causing my DXGI error. With NV inspector I use framelimiter and every time now I get the error. Without NV inspector no problems. 

Share this post


Link to post
Share on other sites
22 minutes ago, Albin said:

That's exectly what causing my DXGI error. With NV inspector I use framelimiter and every time now I get the error. Without NV inspector no problems. 

Can you elaborate this a little further? Is it only related to the frame limiter of NVI or to any of the NVI options? I use two, three other things via NVI (GSYNC off, Triplebuffer on), does this work?

Share this post


Link to post
Share on other sites
2 hours ago, AnkH said:

Can you elaborate this a little further? Is it only related to the frame limiter of NVI or to any of the NVI options? I use two, three other things via NVI (GSYNC off, Triplebuffer on), does this work?

Well I really just know that the frame limiter doesn't work. I don't use other settings in NV inspector

  • Upvote 1

Share this post


Link to post
Share on other sites

I have also been getting this error since downloading one of the latest drivers several weeks ago.  I can confirm that for me it was also a conflict with Nvidia Inspector.  I only used it to limit frames and did not use any other settings.  After disabling NVI, I have done four 2+ hour flights without a problem.

Share this post


Link to post
Share on other sites

How do you "disable" NVI? Simply putting all driver defaults for prepar3d.exe? Or uninstalling it?

Share this post


Link to post
Share on other sites

The Golden Rule of Drivers... If it Ain't Broke ,DON'T FIX IT.. I refuse to update the latest GPU drivers, unless a solution is found with NVidia Inspector Limiter...

Share this post


Link to post
Share on other sites
7 minutes ago, AnkH said:

How do you "disable" NVI? Simply putting all driver defaults for prepar3d.exe? Or uninstalling it?

putting all driver defaults for prepar3d.exe in NVI

  • Upvote 1

Share this post


Link to post
Share on other sites
28 minutes ago, AnkH said:

How do you "disable" NVI? Simply putting all driver defaults for prepar3d.exe? Or uninstalling it?

Or delete the profile in inspector 

  • Upvote 1

Share this post


Link to post
Share on other sites

I’ll miss the NVI frame rate limiter.  1/4 refresh and locked to 37 FPS on my 144 Hz monitor worked wonders.  Locking in P3D easily costs me 5-10 FPS and is significantly noticeable, unfortunately.

Share this post


Link to post
Share on other sites

Why is this causing the problem tho? It's probably not just to make us annoyed. Or maybe it is.  But now I set the frame limiter in global profile in NV inspector and see if that works.

Share this post


Link to post
Share on other sites

Changing the autogen radius to one setting below max fixed this error on p3d 4.3. LM may have a bug in that radius slider an attempt to fix disappearing autogen or popping in squares autogen bugs in the past having max autogen radius could have introduced this bug. That is my guess.

Had 3 days off and completed 3 long hauls the last one a 3 hr flight then a 10 hr flight no restart between.

 

Edited by Boeing or not going

Share this post


Link to post
Share on other sites
On 7/10/2018 at 3:57 AM, AnkH said:

In the LM Forums I read that it can also be related to the use of nVidia Inspector or its framelimiter. Will try without the next time.

Use NI with frame limiter on a 1080Ti. Had this issue with the latest driver. Rolled back to earlier driver and problem solved. Still using NI with frame limiter. 

Share this post


Link to post
Share on other sites

i have this problem too...rolled back to every older versions of nvidia drivers and still having this issue

Share this post


Link to post
Share on other sites
14 hours ago, B777ER said:

Use NI with frame limiter on a 1080Ti. Had this issue with the latest driver. Rolled back to earlier driver and problem solved. Still using NI with frame limiter. 

Good to know. Even better would be if you write down the numbers of those drivers ;-)

Share this post


Link to post
Share on other sites

hmmm. This problem is so weird. It seems to be a different case for everyone. I just used DDU to do a clean uninstall of my drivers and then a reinstalled (someone recommended that in LM Forums) Currently testing it. Ill report back if i get a crash or dont...this issue showed up right after installing the aerosoft airbus. It seems simulators never work perfectly...

Share this post


Link to post
Share on other sites
31 minutes ago, cakeisawesome04 said:

hmmm. This problem is so weird. It seems to be a different case for everyone. I just used DDU to do a clean uninstall of my drivers and then a reinstalled (someone recommended that in LM Forums) Currently testing it. Ill report back if i get a crash or dont...this issue showed up right after installing the aerosoft airbus. It seems simulators never work perfectly...

Do any of the "experts" here think think this could be a hardware/software issue? or better yet, a P3Dv4 issue since it seems to crop up since P3Dv4,1? In a word... DUH???

Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now