Jump to content

Recommended Posts

18 minutes ago, kiek said:

Like I said, I do not control the nose wheel., and flaps are controlled as follows (from my Manual) :

"The flaps are set to take-off position (twenty) at the ground (at pushback) for departing aircraft and to up for arriving aircraft and when in the air. During the landing phase the flaps will go gradually to flaps down. Flaps will go up when the aircraft vacates the landing runway."

Example, follow an AI aircraft during landing in spot view: if gear goes down the flaps will go to full... You should see it. 98% of my 3500 AI liveries do it (FAIB, FSPXAI, FTX AU, ..). I never have heard any other complaints about that. See for example the flaps on this 747 at Schiphol

Nice pic! It looks neat and I don't see any airbus or boeing liveries either (do you in other occasions?)

 

OK from what you say I believe it is coming from the IVAO mtl liveries then, I'll stop using those for VMRGenerator/PSXseeconTraffic and will look into others like the ones you mentioned, if I may ask, what are the ones you're using or any recommendation?..to match the experience /quality you have? 

 

Thanks.

Share this post


Link to post
Share on other sites
8 minutes ago, AIRIFR said:

Nice pic! It looks neat and I don't see any airbus or boeing liveries either (do you in other occasions?)

??? There are 4 Boeing liveries in that pic, and I guess that the BAW aircraft is an Airbus... 

I have used the IVAO_MTL in the past and no problems with the Flaps... 

What Flight Simulator are your using?

Share this post


Link to post
Share on other sites
14 minutes ago, kiek said:

??? There are 4 Boeing liveries in that pic, and I guess that the BAW aircraft is an Airbus... 

I have used the IVAO_MTL in the past and no problems with the Flaps... 

What Flight Simulator are your using?

Lol, I meant brand new out of hangar Boeing/Airbus livery not type of aircraft lol. I don't see any on your pic.

Hmm, I guess I need do further testing with IVAO_MTL then..

 

I use Prepar3D V4.2 (the latest).

 

PS: looking at your pic again, the Embraer on the left, looks like he's ready to depart but no flaps, and the 777 on the runway either on a takeoff or landing roll but same no flaps..?

Share this post


Link to post
Share on other sites
6 minutes ago, AIRIFR said:

A) I meant brand new out of hangar Boeing/Airbus livery not type of aircraft lol. I don't see any on your pic.

B): looking at your pic again, the Embraer on the left, looks like he's ready to depart but no flaps, and the 777 on the runway either on a takeoff or landing roll but same no flaps..?

ad A) I see, well that's because I have liveries of all airlines at EHAM, so I do not see any generic liveries there.

ad B) I think that the picture is too vague to see that. I recommend that you go viewing aircraft in spot view during take-off and landing.

Share this post


Link to post
Share on other sites
6 minutes ago, kiek said:

ad A) I see, well that's because I have liveries of all airlines at EHAM, so I do not see any generic liveries there.

ad B) I think that the picture is too vague to see that. I recommend that you go viewing aircraft in spot view during take-off and landing.

Ok I'll go Psxseecontraffic spotting later, and to make it worthwhile I'll set at EHAM so we can have same observation ground.

I'll report later.

Thanks.

Share this post


Link to post
Share on other sites

Hi,

I didn't get a chance to try at EHAM, I saw the flaps on my flight yesterday at ICN on this UPS 747, my aircraft on the right. This was with default BVAI mtl, no ivao/vmr generator.

 

I'll try with just IVAO and see if I get the flaps too, if not we'll know it's coming from IVAO (and so the nosewheel turned).

Share this post


Link to post
Share on other sites

Hi,

It looks like MMUN is not the database, that's strange; I put like always the .pln file in the flightplans folder as usual, and during the flight I noticed that the Destination airport box stayed empty, whereas usually it populates form the .pln after takeoff. So I entered MMUN in the box and got this message, so it confirmed why box was empty even though .pln was in flightplans folder.

I'll try the IVAO MTL later today.

 

Thanks.

Share this post


Link to post
Share on other sites
8 hours ago, AIRIFR said:

It looks like MMUN is not the database, that's strange; 

I'll add it to the next version.

Share this post


Link to post
Share on other sites
14 hours ago, kiek said:

I'll add it to the next version.

Ok sweet, and I tried IVAO MTL and the same no flaps etc nosewheel turned..

Share this post


Link to post
Share on other sites
On ‎5‎/‎15‎/‎2018 at 9:44 AM, AIRIFR said:

Ok sweet, and I tried IVAO MTL and the same no flaps etc nosewheel turned..

Hi,

 

I just tried IVAO MTLs again without running RealTraffic/Psxseecontraffic, and nosewheel still turned on some IVAO aircrafts and no flaps etc. So I thought I go to IVAO forum and I found a thread mentioning it and saying it is a behavior they know about..here an extract of:

 

 

"...There are a few stuff to know with this version, about which we ask you please not to file bug reports:
 

Piston/Turbo-prop engines may appear to spin slowly if your frame rate is low. There is really nothing we can do about this, for now.

Turbo-fan engines do not spin at all. @who knows FSXA: I have not found an animation that works for our turbo-fans, if someone knows that, please PM me, many thanks.

When some aircraft are on the ground, the rotation of the nose wheel is wrong. This is an expected behavior since the animation has been conserved in the model but is not controlled by IvAp currently - we intend to re-use it in our next Pilot Client as well as ailerons/elevator/spoilers/etc... animations. Let's hope it's not that much of a factor to you folks.


Any other weirdie you witness ? There should not be much, but there will be some, and we thank you for your help in hunting them. Do not report on the fact that some planes might be slightly hovering over the ground. We are already aware of this, but this will be cared about later. Please use http://forum.ivao.aero/index.php?topic=316799.0 as a template to report them in this same forum, and we will try and either fix it or mitigate it for the official release in a few (two-three) weeks.

At this point, we hope that despite the few bugs remaining in this version, it will bring you a more enjoyable experience.

On behalf of IVAO DevOps"

 

 

So that confirms not related to Psxseecontraffic and my thinking those IVAO MTLs were to point at ;).

 

Thanks.

Share this post


Link to post
Share on other sites

Thx for sorting this out for us. We better not use the IVAO MTL then. There are lots of good alternatives.

Share this post


Link to post
Share on other sites
4 hours ago, kiek said:

Thx for sorting this out for us. We better not use the IVAO MTL then. There are lots of good alternatives.

Thanks, yes looks like IVAO doesn't really add to the experience at the moment but rather substracts lol.

I'll just use BVAI now meaning don't need AiLister, make it simpler ;).

 

I believe we can close this thread. ?

 

Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...